Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 2 of 2

This is a discussion on chrome doesn't show form in webpage within the Bugs and Vulnerabilities section, part of the Google Chrome category: Hi I have experienced this for the first time. I havent had this issue with other webpages so far. If ...


  1. #1
    crazylit is offline Junior Member
    Join Date
    Oct 2008
    Posts
    6

    Default chrome doesn't show form in webpage

    Hi

    I have experienced this for the first time. I havent had this issue with other webpages so far.
    If I open Acton car service in ff or ie it shows form. if I open this page in chrome it seems that chrome hides the form.

    I have checked the page source on both chrome and ff apparently chrome don't have form code at all. in ff form code shows properly.

    does anyone have an idea what is the problem?

  2. #2
    crazylit is offline Junior Member
    Join Date
    Oct 2008
    Posts
    6

    Default

    I guess I found the solution to this issue
    I checked that my Norton 360 firewall were blocking connection from jr2-6u10-rc2-windows-i586-p-iftw. When i set to allow connection it fixed the problem.
    It is weird because i didnt think that forms in webpages has something to do with java. Could it be something else that have caused to dissapear form from chrome?

    I'm relieved because it works but still cant really understand why. does anyone have better understanding in this?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •