Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 5 of 5

This is a discussion on Chrome and Google Desktop - Ctrl twice bug within the Bugs and Vulnerabilities section, part of the Google Chrome category: Hey, I did search and didn't find something related to this issue. When I double click CTRL (in order to ...


  1. #1
    NicholasPufal is offline Senior Member
    Join Date
    Jun 2009
    Location
    Porto Alegre, Brazil
    Posts
    109

    Default Chrome and Google Desktop - Ctrl twice bug

    Hey,

    I did search and didn't find something related to this issue.

    When I double click CTRL (in order to show the google desktop search box) and chrome is the active window, the search box simply blinks on the screen and then dissapears.

    I have Windows XP Pro SP1 and this problem only occurs when chrome is the active window (if it's just left open, but not active, it doesn't happen).

    Anyone can confirm this?

    Chrome: 3.0.189.0
    Google Desktop: 5.8.0809.23506

  2. #2
    devilslackey is offline Moderator
    Join Date
    May 2009
    Location
    Orange County
    Posts
    330

    Default

    I'll test this out in my VM after work.

  3. #3
    ducktape is offline Senior Member
    Join Date
    Apr 2009
    Location
    Oregon
    Posts
    213

    Default

    I checked to see if I have the same problem as you. Is turns out when I go to a new tab and then press Ctrl twice it appears and then disappears, but when I do it again in the same tab it stays. And when I go to another tab it flashes then it's normal again. It's weird but I don't really care since I don't use Google Desktop that often.

  4. #4
    NicholasPufal is offline Senior Member
    Join Date
    Jun 2009
    Location
    Porto Alegre, Brazil
    Posts
    109

    Default

    Yea, but for those who use it to launch apps (which means can be anytime, from any window) and that are willing to have Chrome as default browser, that means this issue is way very annoying

    Here it doesn't open at all. I can try 10 times on the new tab, and still won't work. Just blinks.

  5. #5
    jacknchan is offline Junior Member
    Join Date
    Mar 2011
    Posts
    1

    Default

    Same thing happens to me. I have to hit CTRL twice repeatedly and make sure the mouse is on the text box. Otherwise it disappears. This is only when some programs are open - its hard to figure out what is causing this. Anyone else have this issue?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •