Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 8 of 8

This is a discussion on Chrome removed after windows update within the Bugs and Vulnerabilities section, part of the Google Chrome category: I have 3 machines that all lose Chrome when a Windows update is applied. Each time, I need to re-install. ...


  1. #1
    mjfreelancing is offline Junior Member
    Join Date
    Mar 2009
    Posts
    2

    Default Chrome removed after windows update

    I have 3 machines that all lose Chrome when a Windows update is applied. Each time, I need to re-install. Is this a bug ?

  2. #2
    StevePaul's Avatar
    StevePaul is offline Senior Member
    Join Date
    Mar 2009
    Location
    Birmingham, England
    Posts
    1,522

    Default

    When you say you lose Chrome what exactly do you mean ...

    When you say Windows what OS are you using ...

  3. #3
    mjfreelancing is offline Junior Member
    Join Date
    Mar 2009
    Posts
    2

    Default

    Chrome disappears from my system....the shortcut remains, but the executable has been removed. I have to reinstall Chrome each time.

    I am using XP Pro SP3.

  4. #4
    valmach is offline Junior Member
    Join Date
    Apr 2009
    Posts
    1

    Default

    Right I had this issue also .. I hae a unicode system, Russian danish, updated XP SP3 Net framework 3.0 then 3.5.. chrome disappeared.. reinstalled and now only says that there is a 3kb shortcut when i go to program files .. not there at all in google folder.. have tried installers from different countries.. mystery.. all other googles aps work.. e.g. sketchup.. toolbar.. mail, etc.. but not chrome.. any suggestions

  5. #5
    dignac is offline Junior Member
    Join Date
    May 2009
    Posts
    3

    Default

    Quote Originally Posted by mjfreelancing View Post
    I have 3 machines that all lose Chrome when a Windows update is applied. Each time, I need to re-install. Is this a bug ?
    I wish I had your problem. I've installed all the updates to Windows XP and Chrome is still with me. I did not intend to install a beta test as I'm not a proficient user and don't have any expertise in this area. After seeing the logo and "install chrome" c'ons, I assumed it was an upgrade to Google, installed last night, and have been living in cyber chaos and nightmares ever since. Cannot access regular Google except through Explorer, cannot install anything else I need such as Adobe Flash player, cannot access my work network again except through Explorer, and all other internet programs I used before now proudly display the chrome logo and open to a message that the progam can't be opened and to chose the program through.... or let internet do it. All in all, I cannot use this, can't provide any input, am ready to save my programs not internet based and wipe the drive, or just give it up. I would appreciate any help anyone can give me after they stop ROFL... maybe later when this is resolved I'll laugh too. Thanks if you can help me - you can also give me your advice or instructions privately at dignacassens@roadrunner.com (I'd be afraid to use my gmail now). TIA Digna

  6. #6
    dignac is offline Junior Member
    Join Date
    May 2009
    Posts
    3

    Default

    I tried answering but dont see my message. I need the opposite help. I need to completely delete and uninstall Chrome as it's messed up my system, I don't know how to use it, and did not intend to insall a beta test - thought it was an upgrade - that I cannot navigate through as a novice in this. Any help anyone can provide, since I do not believe I can even find this site again (took me a while to subscribe and figure out how to do this much) please email me at dignacassens@roadrunner.com. TIA. Digna

  7. #7
    Michael Wright is offline Junior Member
    Join Date
    Nov 2009
    Posts
    1

    Default

    On Vista after my last windows update the chrome.exe file was renaemd to new_chome.exe.

  8. #8
    StevePaul's Avatar
    StevePaul is offline Senior Member
    Join Date
    Mar 2009
    Location
    Birmingham, England
    Posts
    1,522

    Default

    This is a temporary state between a new version having been downloaded and installed and the first run of the new version ...

    When a new version is downloaded you will have both a chrome.exe and new_chrome.exe in the Applications folder ...

    Once restarted the new_chrome.exe will disappear ...

Similar Threads

  1. Windows buttons don't work in Chrome
    By cappyq in forum Bugs and Vulnerabilities
    Replies: 10
    Last Post: 06-16-2010, 02:07 PM
  2. How to update Google Chrome
    By HydroJohn in forum Chrome Tips & Tricks
    Replies: 2
    Last Post: 09-07-2009, 09:36 AM
  3. Google Chrome theme for Windows
    By bobertoq in forum Chrome Talk
    Replies: 3
    Last Post: 03-10-2009, 12:44 AM
  4. how to update chrome on vista
    By federer38 in forum Chrome Tips & Tricks
    Replies: 1
    Last Post: 01-09-2009, 06:21 PM
  5. Replies: 0
    Last Post: 10-18-2008, 03:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •