Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 2 of 2

This is a discussion on Flash problem within the Bugs and Vulnerabilities section, part of the Google Chrome category: Hi there! So... whenever I try to fullscreen a video on YouTube, for example, it works just fine, but when ...


  1. #1
    danielpop is offline Junior Member
    Join Date
    Sep 2008
    Posts
    1

    Default Flash problem

    Hi there! So... whenever I try to fullscreen a video on YouTube, for example, it works just fine, but when I try to put it back in normal screen, it goes to normal screen but the video hangs there (and the whole browser freezes) for like 20 seconds, then it resumes playback. And I noticed slight hangs in other flash sites as well, but this is the more obvious and more annoying one. I tried installing Flash 10, reverted back to 9, still the same. And this happens on 2 computers. Could it be that they have single-core processors? RAM is plenty on both of them (2GB), video is GeForce 6600 with 256 VRAM.
    This is the only issue stopping me from adopting Chrome as my fulltime browser.

  2. #2
    Hodapp is offline Junior Member
    Join Date
    Sep 2008
    Posts
    3

    Default

    I have experienced similar Flash slowness. The strange part is that I could still hear the audio from the Flash movie playing, I just couldn't see it or use its controls to stop or change position until the browser start responding again. Only difference I can see is that I have not full-screened the video (which isn't Youtube - it's videos from Eclipse tutorials).
    This is WinXP on a Pentium 4, 2.4 GHz, with 1 GB RAM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •