Welcome guest, is this your first visit? Create Account now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

This is a discussion on Half-images shown within the Bugs and Vulnerabilities section, part of the Google Chrome category: hello on some blogs i see chrome doesnt download correctly the images that are shown. besides, with IE the images ...


  1. #1
    dahype is offline Junior Member
    Join Date
    Nov 2009
    Location
    pune, india
    Posts
    4

    Default Half-images shown

    hello on some blogs i see chrome doesnt download correctly the images that are shown. besides, with IE the images are seen correctly

    the most annoying thing is that even pressing REFRESH, or OPEN IMAGE IN A NEW TAB gives the same result

    i love chrome but this is very annoying
    Attached Thumbnails Attached Thumbnails untitled-1.jpg  

  2. #2
    Luc VN's Avatar
    Luc VN is offline Senior Member
    Join Date
    Sep 2008
    Location
    Belgium - Europe
    Posts
    758

    Default

    Strange, I never have this problem.
    All the sites or just a specific url?

  3. #3
    dahype is offline Junior Member
    Join Date
    Nov 2009
    Location
    pune, india
    Posts
    4

    Default

    not all of them but specifically with this
    http://blogcomicstrip.blogspot.com/

    like 80% of the times.

    and generally i see that once Chrome has downloaded a page even if you refresh it or you try to reload it (hitting ENTER on the address) it doesn't do it really, it just shows you again the same cached result (which is often partial).

    That's annoying, i dont know if i am the only one having this bug but comparing with IE the images are there

  4. #4
    sulasno's Avatar
    sulasno is offline Super Moderator
    Join Date
    Sep 2008
    Location
    Bangkok
    Posts
    1,759

    Default

    try clearing the cache and see whether it helps

  5. #5
    Luc VN's Avatar
    Luc VN is offline Senior Member
    Join Date
    Sep 2008
    Location
    Belgium - Europe
    Posts
    758

    Default

    http://blogcomicstrip.blogspot.com/ Wffm (works fine for me) no problems at all...

  6. #6
    PAEz's Avatar
    PAEz is offline Moderator
    Join Date
    Aug 2009
    Location
    Australia
    Posts
    656

    Default

    and if you do clear the cahce dont forget to restart the browser or it makes no difference...and you actually need to hold ctrl or shift or both or something when you click on the refresh button....I went through mad hassles because of this crap recently and ended up haveing to use firefox. And I went through the same as you today, for the life of me chrome wouldnt download a whole 2meg picture from my gmail and it came down first time in firefox.

  7. #7
    dahype is offline Junior Member
    Join Date
    Nov 2009
    Location
    pune, india
    Posts
    4

    Default

    i cleared the cache, restarted the browser. the same images that where half-loaded are still the same, that means that werent reloaded at all

  8. #8
    Luc VN's Avatar
    Luc VN is offline Senior Member
    Join Date
    Sep 2008
    Location
    Belgium - Europe
    Posts
    758

    Default

    I suggest you give http://www.ccleaner.com/ a try...

  9. #9
    gmpco51's Avatar
    gmpco51 is offline Member
    Join Date
    Nov 2009
    Posts
    32

    Default

    I used to have that problem with deviantart, but it was solve with the next update and since that havenīt happened again :O... make sure you have the lastest version...

  10. #10
    gmpco51's Avatar
    gmpco51 is offline Member
    Join Date
    Nov 2009
    Posts
    32

    Default

    cleanning the cache wonīt work...

Page 1 of 2 12 LastLast

Similar Threads

  1. Window only fills half page when opened...
    By susies1955 in forum Chrome Troubleshooting
    Replies: 14
    Last Post: 11-06-2009, 06:43 PM
  2. Password is being shown during login
    By nandwana_vikas in forum Chrome Troubleshooting
    Replies: 1
    Last Post: 10-22-2009, 06:54 AM
  3. Password is being shown during login
    By nandwana_vikas in forum Chrome Troubleshooting
    Replies: 0
    Last Post: 10-22-2009, 06:30 AM
  4. Browse images extension
    By rock_galore in forum Chrome Plugins
    Replies: 2
    Last Post: 06-18-2009, 11:00 AM
  5. Replies: 0
    Last Post: 03-09-2009, 06:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •