Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 5 of 5

This is a discussion on Incorrect render within the Bugs and Vulnerabilities section, part of the Google Chrome category: Edited "News" for this site. http://www.hobartmodelaeroclub.org/ Checked file and all was correct on my machine with Chrome, Konqueror, F/Fox, Opera, ...


  1. #1
    misty3 is offline Junior Member
    Join Date
    Nov 2009
    Posts
    2

    Default Incorrect render

    Edited "News" for this site. http://www.hobartmodelaeroclub.org/
    Checked file and all was correct on my machine with Chrome, Konqueror, F/Fox, Opera, SeaMonkey and IE 6 and 9 with both Win and Linux. Uploaded modified page and all is well with all browsers tested, (Win & Linux). Exception was Chrome on Linux. (Sabayon). Note all is ok with Chromium with XP and Win7 as well as Epiphany with Debian.
    Error is that October 2009 Tourqeback does not show with Chrome/Sabayon/Linux.

  2. #2
    Benni is offline Senior Member
    Join Date
    May 2009
    Posts
    354

    Default

    Sorry, but I did not understand what's not working.. ? The page seems to render just fine here.. ?

  3. #3
    misty3 is offline Junior Member
    Join Date
    Nov 2009
    Posts
    2

    Default

    Can you see "October 2009 Tourqeback" on NEWS page? I could not with Chrome/Sabayon.
    Looks as if it may just be a quirk with that combination.

  4. #4
    Benni is offline Senior Member
    Join Date
    May 2009
    Posts
    354

    Default

    Hi,

    yes I can, but this does not really depend on the browser but that you have a pdf reader installed (that can integrate with the browser).. I can see it opens just fine in Chrome using my foxit pdf reader. But guess it can be a problem if users don't have a pdf reader that's compatible with chrome yet.

  5. #5
    Michael3185 is offline Senior Member
    Join Date
    Apr 2009
    Location
    Lincoln, UK
    Posts
    377

    Default

    I just tried "October 2009 Tourqeback", but got a blank page in Opera 10 as well as Chrome. Not only is something wrong, but you need to post a link to what you're talking about Misty, or people won't know what the heck to look at!

    PS. I love the model airplanes - cool hobby.
    Veesteronnalaptop, and Chrome extension mods at http://gochrome.letsdoo.org

Similar Threads

  1. list size rendering incorrect - extra line break
    By typehost in forum Bugs and Vulnerabilities
    Replies: 0
    Last Post: 12-18-2008, 09:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •