Welcome guest, is this your first visit? Create Account now to join.

View Poll Results: .

Voters
0. You may not vote on this poll
  • .

    0 0%
  • ...

    0 0%
  • .

    0 0%
  • .

    0 0%
Results 1 to 3 of 3

This is a discussion on MySpace not working in Chrome!! (weird error message) within the Bugs and Vulnerabilities section, part of the Google Chrome category: I keep getting the "Bad Request (Request Header Too Long)" error when I try MySpace with Google Chrome. I haven't ...


  1. #1
    toddmckean is offline Junior Member
    Join Date
    Dec 2008
    Posts
    2

    Default MySpace not working in Chrome!! (weird error message)

    I keep getting the "Bad Request (Request Header Too Long)" error when I try MySpace with Google Chrome. I haven't exactly made many changes to Chrome and the problem literally began overnight. Searching online for a fix on this, I had only come across a couple blurbs mentioning this page error and learned about some registry keys you could expand maxheader functions on.. but then I was to the registry to edit it, it simply said "Default" and there was no data to tinker with. I have been touting Chrome to anyone who'll listen and want to stick with it in anticipation of it soon having extensions/themes/plugins.. but I use MySpace quite a lot and am not so keen on keeping two browsers open always. If anyone thinks they have a fix or can shed any light on this, please let me know. I'll be refreshing this topic daily to see any replies.

    Thankthanks,
    T

  2. #2
    toddmckean is offline Junior Member
    Join Date
    Dec 2008
    Posts
    2

    Default test

    The message you have entered is too short. Please lengthen your message to at least 10 characters.

  3. #3
    Chrome's Avatar
    Chrome is offline Administrator
    Join Date
    Sep 2008
    Posts
    345

    Default

    Well i think if you just clear the cache and cookies of google chrome, then it might work. May i know which version you are using? If its still the beta version then you can update it with the Non Beta Version 1 of Google Chrome which was released just yesterday.

    Try that out.. It might solve the problem.

Similar Threads

  1. Error message problem?
    By light-echo in forum Chrome Tips & Tricks
    Replies: 0
    Last Post: 11-11-2008, 07:40 PM
  2. Java not working on Managerzone
    By Andrea Campisano in forum Bugs and Vulnerabilities
    Replies: 0
    Last Post: 10-17-2008, 03:12 PM
  3. Linktest failed error
    By Zamadatix in forum Chrome Troubleshooting
    Replies: 0
    Last Post: 10-05-2008, 05:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •