Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 3 of 3

This is a discussion on Pdf within the Bugs and Vulnerabilities section, part of the Google Chrome category: Hello, guys! I have a very annoying problem with Chrome. It doesn't open pdf files in the browser. I have ...


  1. #1
    gainard is offline Junior Member
    Join Date
    Dec 2008
    Posts
    1

    Default Pdf

    Hello, guys!

    I have a very annoying problem with Chrome. It doesn't open pdf files in the browser. I have Acrobat 9 Pro and Acrobat Reader 9. Firefox and Opera work with them perfectly. Do you have any clue of what's wrong? Is it a bug of Chrome, or something with my configs?

  2. #2
    Timothy J. Lanza is offline Junior Member
    Join Date
    Dec 2008
    Location
    New Hampshire
    Posts
    16

    Default

    Quote Originally Posted by gainard View Post
    Hello, guys!

    I have a very annoying problem with Chrome. It doesn't open pdf files in the browser. I have Acrobat 9 Pro and Acrobat Reader 9. Firefox and Opera work with them perfectly. Do you have any clue of what's wrong? Is it a bug of Chrome, or something with my configs?
    In my book, that's a feature, not a bug. If I wanted to use my web browser as a PDF reader, I'd assign PDFs system-wide to it.

    That being said, the lack of PDF-in-browser may not be a bug at all. It's may not be a supported feature at all. One of the things the Chrome guys have always preached is speed, speed, speed. In my experience, PDF-in-browser is slow (that's why I always download PDFs. There may be a plug-in for it eventually, but I'd be surprised if it became a core feature.
    Last edited by Timothy J. Lanza; 12-21-2008 at 04:41 PM.

  3. #3
    schockfu is offline Junior Member
    Join Date
    Aug 2010
    Posts
    1

    Default Chrome Plugin for Acrobat 9

    type: chrome://plugins/ in your url window when you open chrome, then find your lower version of acrobat and disable it.

    If you have acrobat 9, it should already be in there enabled. Just need to find lower version and disable it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •