Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 2 of 2

This is a discussion on Problem with Chrome Loading within the Bugs and Vulnerabilities section, part of the Google Chrome category: I've had Chrome for a while now, never had a problem until the other day. I opened the browser and ...


  1. #1
    jdompeling is offline Junior Member
    Join Date
    Sep 2012
    Posts
    1

    Default Problem with Chrome Loading

    I've had Chrome for a while now, never had a problem until the other day. I opened the browser and clicked on a website to load, and nothing happened. It sat there for a few minutes "loading", but then an error message came up and the browser shut down entirely. I searched around and tried uninstalling it and reinstalling it, but no luck. I'm running Windows 7 and whatever the latest version of Chrome there is to download, since I just reinstalled it. Any help would be greatly appreciated!

  2. #2
    mollywobbles is offline Junior Member
    Join Date
    Sep 2012
    Posts
    1

    Unhappy Chrome not working

    Quote Originally Posted by jdompeling View Post
    I've had Chrome for a while now, never had a problem until the other day. I opened the browser and clicked on a website to load, and nothing happened. It sat there for a few minutes "loading", but then an error message came up and the browser shut down entirely. I searched around and tried uninstalling it and reinstalling it, but no luck. I'm running Windows 7 and whatever the latest version of Chrome there is to download, since I just reinstalled it. Any help would be greatly appreciated!
    I'm having the same problem, except I don't get an error message--it just sits there, not loading anything. I've used Chrome w/ Windows 7 on a new computer for about a month. No problem until today.

Similar Threads

  1. A New problem with chrome loading pages
    By CallMeGod in forum Bugs and Vulnerabilities
    Replies: 17
    Last Post: 09-10-2012, 11:00 AM
  2. Chrome not loading pages
    By gargunza in forum Chrome Troubleshooting
    Replies: 1
    Last Post: 05-10-2011, 08:05 PM
  3. Google Chrome Not Loading Pages
    By cullensmi in forum Chrome Troubleshooting
    Replies: 2
    Last Post: 04-05-2011, 08:44 PM
  4. Userscripts - loading problem
    By Mr Incredible in forum Chrome Troubleshooting
    Replies: 2
    Last Post: 06-01-2010, 03:28 PM
  5. Problem loading pages from cache
    By Clark777 in forum Bugs and Vulnerabilities
    Replies: 0
    Last Post: 10-07-2008, 05:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •