Welcome guest, is this your first visit? Create Account now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

This is a discussion on Staying Logged On within the Bugs and Vulnerabilities section, part of the Google Chrome category: I'm using Google Chrome 2.0.169.1, but it's been a problem for older versions too. When I log on to something ...


  1. #1
    plau is offline Junior Member
    Join Date
    Mar 2009
    Posts
    7

    Default Staying Logged On

    I'm using Google Chrome 2.0.169.1, but it's been a problem for older versions too. When I log on to something like Gmail or Facebook, even after clicking the "Remember Me" check box, I am required to log on again the next time I open Chrome. This happens with some websites but not others. Is this a problem with the cookies or what? Does anyone know how to fix it?

    Thanks in advance.

  2. #2
    Stamga's Avatar
    Stamga is offline Super Moderator/Designer
    Join Date
    Mar 2009
    Location
    Qc, Canada
    Posts
    601

    Default

    Make sure you have cookies and remember passwords, on.

    Here's how:
    1- Go to Chrome's options
    2- Click the 'Minor Tweaks' tab
    3- Check the 'Offer to save passwords' circle
    4- Click the 'Under the Hood' tab
    5- Make sure the Cookie Settings are set to 'Allow all cookies'

    Hope it helps

  3. #3
    plau is offline Junior Member
    Join Date
    Mar 2009
    Posts
    7

    Default

    Yes, I've checked those. I've even tried clearing all the cookies and starting over again. Even that doesn't help at all.

  4. #4
    Stamga's Avatar
    Stamga is offline Super Moderator/Designer
    Join Date
    Mar 2009
    Location
    Qc, Canada
    Posts
    601

    Default

    Hmmm.. Looking at the version you have, you are on the Beta channel. Try switching to the Dev channel using the Chrome Channel Changer...

  5. #5
    plau is offline Junior Member
    Join Date
    Mar 2009
    Posts
    7

    Default

    I actually changed back to the Stable Channel... My Chrome Crashed permanently and I had to reinstall it. Does it only work with Dev Channel? Because I'd prefer not to have such an unstable release. Thanks.

  6. #6
    Stamga's Avatar
    Stamga is offline Super Moderator/Designer
    Join Date
    Mar 2009
    Location
    Qc, Canada
    Posts
    601

    Default

    Nope, its supposed to change to any channel... But by reinstalling it, does it remember your passwords now?

  7. #7
    plau is offline Junior Member
    Join Date
    Mar 2009
    Posts
    7

    Default

    It remembers my passwords (it always did), but every time I open the browser, I have to log on to all my things again.

  8. #8
    Stamga's Avatar
    Stamga is offline Super Moderator/Designer
    Join Date
    Mar 2009
    Location
    Qc, Canada
    Posts
    601

    Default

    Well, these are the last things I can think of:
    Maybe Chrome is being blocked by another application, or maybe another program is deleting temporary files...
    Also, make sure your not browsing in Incognito mode because it doesn't save your passwords when you do.


  9. #9
    Join Date
    Apr 2009
    Location
    Illinois
    Posts
    49

    Default

    This happens to me, too, and I realize it can be a nuisance, but is it really an issue if it remembers your username and password, ia it really that big of a deal to click "logon?" No offense here.

  10. #10
    plau is offline Junior Member
    Join Date
    Mar 2009
    Posts
    7

    Default

    None taken, but I'm so annoyed with it that I'm considering switching back to Firefox. I doesn't seem to be any of the above either.

Page 1 of 2 12 LastLast

Similar Threads

  1. Logged out of vbulletin forum rapidly
    By johnmdanskin in forum Bugs and Vulnerabilities
    Replies: 1
    Last Post: 09-11-2008, 07:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •