Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 2 of 2

This is a discussion on Site Issues within the Chrome Central section, part of the Chrome Forum News category: The slowness seemed to have went away for a time, but has recently returned. I've been getting a lot of ...


  1. #1
    Jedi Knight's Avatar
    Jedi Knight is offline Theme Developer
    Join Date
    Jul 2009
    Posts
    400

    Default Site Issues

    The slowness seemed to have went away for a time, but has recently returned.
    I've been getting a lot of connection time outs.

    Another returning issue is this:

  2. #2
    Waha's Avatar
    Waha is offline Senior Member
    Join Date
    Apr 2009
    Location
    Oregon
    Posts
    788

    Default

    I haven't been getting any slowness lately, at least.
    Haven't gotten that cert error either.
    ~ Projects ~
    Specialized: Carapass Auction Watcher, Kongregate Chat
    Libraries: bliplib
    Tools: manifest syntax highlighting & snippits
    ~ Happy to make extensions for pay too ;D ~
    Portfolio: Search and Share

Similar Threads

  1. DivX Webplayer Issues
    By InsertUserName in forum Chrome Troubleshooting
    Replies: 9
    Last Post: 05-24-2011, 11:13 AM
  2. Quicktime for Mac issues
    By all1234 in forum Bugs and Vulnerabilities
    Replies: 0
    Last Post: 01-19-2010, 05:52 PM
  3. Address Bar Issues
    By roblou62 in forum Chrome Troubleshooting
    Replies: 0
    Last Post: 12-30-2009, 04:22 PM
  4. User Script issues
    By jdwayne00 in forum Chrome Talk
    Replies: 2
    Last Post: 12-24-2009, 06:38 PM
  5. Browser issues
    By Balachandar in forum Bugs and Vulnerabilities
    Replies: 2
    Last Post: 11-17-2009, 03:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •