Welcome guest, is this your first visit? Create Account now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

This is a discussion on Access LogMeIn From Chrome within the Chrome Plugins section, part of the Google Chrome category: http://userscripts.org/scripts/show/53796 Here's a userscript I made for Chrome, Chromium, and Iron (might work with more). On Chrome, it just displays ...


  1. #1
    cocomonk22 is offline Junior Member
    Join Date
    Jul 2009
    Posts
    7

    Default Access LogMeIn From Chrome

    http://userscripts.org/scripts/show/53796
    Here's a userscript I made for Chrome, Chromium, and Iron (might work with more).

    On Chrome, it just displays a blank screen when you try to log in or access a computer. This script changes the page to the Mozilla version which happens to work with Chrome as well.

  2. #2
    Stamga's Avatar
    Stamga is offline Super Moderator/Designer
    Join Date
    Mar 2009
    Location
    Qc, Canada
    Posts
    601

    Default

    Finally I can use Chrome for everything! I've had to use IE every time I wanted to use LogMeIn.. Thanks alot for the US and Welcome to Chrome Plugins!


  3. #3
    bugi is offline Junior Member
    Join Date
    Jul 2009
    Posts
    3

    Default

    I dont have a folder User Scripts, so I create it manually.
    My target is:
    C:\Documents and Settings\Administrator\Local Settings\Application Data\Google\Chrome\User Data\Default\User Scripts

    and I download .js there. But still not works for me. Which name of file should be named?

  4. #4
    sulasno's Avatar
    sulasno is offline Super Moderator
    Join Date
    Sep 2008
    Location
    Bangkok
    Posts
    1,759

    Default

    I cannot remember the exact switch that you need to add to the shortcut;
    try adding this

    <space>--enable--userscripts

  5. #5
    StevePaul's Avatar
    StevePaul is offline Senior Member
    Join Date
    Mar 2009
    Location
    Birmingham, England
    Posts
    1,522

    Default

    Its actually --enable-user-scripts

  6. #6
    sulasno's Avatar
    sulasno is offline Super Moderator
    Join Date
    Sep 2008
    Location
    Bangkok
    Posts
    1,759

  7. #7
    StevePaul's Avatar
    StevePaul is offline Senior Member
    Join Date
    Mar 2009
    Location
    Birmingham, England
    Posts
    1,522

    Default

    Not a problem ...

  8. #8
    bugi is offline Junior Member
    Join Date
    Jul 2009
    Posts
    3

    Default

    And where typing it?

  9. #9
    StevePaul's Avatar
    StevePaul is offline Senior Member
    Join Date
    Mar 2009
    Location
    Birmingham, England
    Posts
    1,522

    Default

    Enable extensions/user scripts ...

    Google Chrome FAQ

    Enjoy ;-)

  10. #10
    rickatnight11 is offline Junior Member
    Join Date
    Jul 2009
    Location
    Richmond, VA
    Posts
    2

    Default

    Thanks for the great userscript! Unfortunately I can't seem to get it to work. I have the user-script in the correct location, and I am starting dev-branch Chrome with extensions and user-scripts on, but trying to access a remote machine merely brings up "https://secure.logmein.com/connect_axtest.asp". After looking at the userscript I tried manually pasting in the address "https://secure.logmein.com/connect_mozilla.asp" which does start the session. I don't know how to check if userscripts are running.

    After the session starts with this method, I can click Remote Control, but I get the error "The following plug-in has crashed: LogMeIn, Inc. Remote Access Components 1.0.0.406". This might have to do with a previous attempt I made several months ago following a guide to copy the LogMeIn dlls into various Chrome directories... unsuccessfully.

    Does anyone have any advice on how to make sure the UserScript is loading correctly, and then solving the plugin crash problem? Thanks!

Page 1 of 2 12 LastLast

Similar Threads

  1. Access inner html of page of active tab
    By Gaurang033 in forum Plugins Development
    Replies: 15
    Last Post: 05-16-2011, 10:51 AM
  2. Cannot access site...
    By mg2 in forum Chrome Troubleshooting
    Replies: 17
    Last Post: 11-30-2009, 08:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •