Welcome guest, is this your first visit? Create Account now to join.
Page 19 of 24 FirstFirst ... 91718192021 ... LastLast
Results 181 to 190 of 234

This is a discussion on AdBlock+ within the Chrome Plugins section, part of the Google Chrome category: I especially appreciate the partial syntax compatibility with AdBlock Plus for Firefox, but if there were complete compatibility (meaning that ...


  1. #181
    transitionality is offline Junior Member
    Join Date
    Oct 2009
    Posts
    15

    Default

    I especially appreciate the partial syntax compatibility with AdBlock Plus for Firefox, but if there were complete compatibility (meaning that content blocking rules also worked) that would be ideal.

  2. #182
    Antioch is offline Junior Member
    Join Date
    Oct 2009
    Posts
    3

    Default

    I can't get this extension to work (or adSweep for that matter).

    Using Dev Channel 4.0.223.11 with --enable-extensions --enable-plugins --enable-user-scripts
    Tried uninstalling, reinstalling Chrome with no luck as well.

    The only adblocker that actually works is dvCrAB (which block only a few things since it's still in active development).

    Anything I'm doing wrong?

  3. #183
    Grasshopper's Avatar
    Grasshopper is offline Member
    Join Date
    Jul 2009
    Location
    Sofia, Bulgaria
    Posts
    76

    Default

    Is it possible for an option to hide AdBlock+ icon and access to the preference through Extension menu (same as with Bubble translate) to be added?

  4. #184
    Michael3185 is offline Senior Member
    Join Date
    Apr 2009
    Location
    Lincoln, UK
    Posts
    377

    Default

    @Lex1: When I install Adblock+ my Element Inspector window comes up completely blank, with just <body></body>.

    I've tried a couple of times to get this working on Chrome Dev 4.0.223.11, even uninstalling and cleaning the registry. I've also tried it on its own, and with just a couple of other extensions (FlashBlock and SmoothScroll), and also the other extensions alone as well. It's definitely Adblock+ which is causing this.

    Any thoughts on why it might be doing this? I'd like to give it another go with Dev as it's easier to use than editing Adsweep (as long as it doesn't loose my settings again!)
    Last edited by Michael3185; 10-28-2009 at 09:46 PM.
    Veesteronnalaptop, and Chrome extension mods at http://gochrome.letsdoo.org

  5. #185
    tacticalbread is offline Junior Member
    Join Date
    Sep 2009
    Posts
    6

    Default

    the menu doesn't work on the Linux dev build of Chome. The icon shows up, but nothing happens when I click on it.

  6. #186
    transitionality is offline Junior Member
    Join Date
    Oct 2009
    Posts
    15

    Default

    When you hide elements by using the Block Element option, where's that configuration info saved? I checked in Preferences -> User Filters, where I expected it to be, but it's not there. Where else?

  7. #187
    hewligun is offline Junior Member
    Join Date
    Jun 2009
    Posts
    18

    Default

    does this work? i just installed this extension and not a single site i tried blocked a single add. i selected the easylist in USA.

  8. #188
    archimed7592 is offline Junior Member
    Join Date
    Nov 2009
    Posts
    1

    Default

    Lex1, hi. I have some questions/suggestions.

    1. There is a checkbox "convert and use blocking rules" - do I understand correctly if it makes it better to check it when subscribing? Don't you think it's a good idea to make this thing clear in the topic headline post?

    2. Is it possible to subscribe to several lists? If not, is it equal to multi-subscription if I simply concatenate global rules?

    3. Does the extension able to automatically refresh subscription(-s)?

    4. I think it's a good idea to make the extension understand abp:subscribe links which could be found at the ABP subscriptions list.

    Thanks!

  9. #189
    Rybo is offline Junior Member
    Join Date
    Oct 2009
    Posts
    3

    Default

    Is adblock+ supposed to work correctly with chrome in mac os x snow leopard? I've tried to install it in the last few dev builds, but I don't see the extensions icon anywhere.

  10. #190
    Michael3185 is offline Senior Member
    Join Date
    Apr 2009
    Location
    Lincoln, UK
    Posts
    377

    Default

    I think perhaps Lex1 is on holiday, taking a break from code which confuses the mind, or just doing Real Life instead of the Internet. Whatever, good sass Lex1, and return to our complaints whenever you feel like it. (Let's face it, making a Chrome extension work is not exactly life saving, is it?)

Page 19 of 24 FirstFirst ... 91718192021 ... LastLast

Similar Threads

  1. Adblock Plus!
    By jhfire in forum Chrome Plugins
    Replies: 10
    Last Post: 03-02-2011, 12:13 PM
  2. Adblock for Chrome
    By Wilbert in forum Chrome Plugins
    Replies: 9
    Last Post: 12-01-2009, 07:20 PM
  3. Adblock That Works-- Not Software, Just Javascript
    By jamesplato in forum Chrome Plugins
    Replies: 5
    Last Post: 03-29-2009, 08:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •