Hi Everyone,

I would like to disable this popup "Adobe Reader was blocked because it is out of date" and also I would like to have this plugin run regardless of version (Adobe Reader). Is there a Chrome policy that I can deploy via GPO? I have a Windows AD domain. Locally I tried the
--allow-outdated-plugins switch but I still get the pop-up. Thanks in advance for your help.



PTH