Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 8 of 8

This is a discussion on Chrome slow... :( within the Chrome Talk section, part of the Google Chrome category: I have been using Chrome 1.0.154.36 and over the time I have observed that pages get loaded in IE7 way-faster ...


  1. #1
    grpman is offline Junior Member
    Join Date
    Dec 2008
    Posts
    1

    Angry Chrome slow... :(

    I have been using Chrome 1.0.154.36 and over the time I have observed that pages get loaded in IE7 way-faster than they do in Chrome. I had started liking chrome but this sluggish behavior is forcing me to have second thoughts.

  2. #2
    joshlad908 is offline Junior Member
    Join Date
    Dec 2009
    Posts
    5

    Default

    try updating it worked for me hope it does for you

  3. #3
    StevePaul's Avatar
    StevePaul is offline Senior Member
    Join Date
    Mar 2009
    Location
    Birmingham, England
    Posts
    1,522

    Default

    Would hope they've updated by now ...

    This post is 12 months old !!!!!!

    As a moderator, one of the key skills required is observation ....

  4. #4
    PAEz's Avatar
    PAEz is offline Moderator
    Join Date
    Aug 2009
    Location
    Australia
    Posts
    656

    Default

    atleast he's trying

  5. #5
    StevePaul's Avatar
    StevePaul is offline Senior Member
    Join Date
    Mar 2009
    Location
    Birmingham, England
    Posts
    1,522

    Default

    Yeah, I know ...

    Just wish people would look at the date of the post (and the age) before they respond ...

    Apologies, its just one of my 'pet' hates

  6. #6
    mg2's Avatar
    mg2
    mg2 is offline Senior Member
    Join Date
    Jun 2009
    Location
    Karlsruhe, Germany, Europe
    Posts
    328

    Default

    Usually the user mixes up with "Join Date". Happened to me lots of times...
    BETTER GMAIL for Google Chrome

    Win7 RC1
    Google Chrome Dev latest version

  7. #7
    ohioguru's Avatar
    ohioguru is offline Member
    Join Date
    Sep 2009
    Location
    Cleveland,Ohio
    Posts
    32

    Default

    StevePaul
    Senior Member

    Join Date: Mar 2009
    Location: Birmingham, England
    Posts: 1,261


    Would hope they've updated by now ...

    This post is 12 months old !!!!!!

    Yea you would think???
    go
    cavs
    browns
    ohio state
    indians...
    Cleveland,Ohio

    I'm Quite Eccentric Within Accepted Societal Norms

  8. #8
    PAEz's Avatar
    PAEz is offline Moderator
    Join Date
    Aug 2009
    Location
    Australia
    Posts
    656

    Default

    Quote Originally Posted by StevePaul View Post
    Yeah, I know ...

    Just wish people would look at the date of the post (and the age) before they respond ...

    Apologies, its just one of my 'pet' hates
    And if it is an old post then check the users profile to see if their even still active on the forum.

    Dont apologise, I have many many pets

Similar Threads

  1. video slow when still loading
    By sam2 in forum Bugs and Vulnerabilities
    Replies: 0
    Last Post: 11-18-2008, 05:00 PM
  2. Slow Apps
    By Jonathan Daroca in forum Bugs and Vulnerabilities
    Replies: 8
    Last Post: 10-22-2008, 05:00 PM
  3. Slow when watching videos
    By sam2 in forum Bugs and Vulnerabilities
    Replies: 2
    Last Post: 09-14-2008, 06:35 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •