Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 8 of 8

This is a discussion on Crome not working standard way! within the Chrome Talk section, part of the Google Chrome category: Why Crome is not showing some pages in the stardard way Check page http://www.ahven.net . Crome is not showing the ...


  1. #1
    codebreaker is offline Junior Member
    Join Date
    Feb 2010
    Posts
    3

    Default Crome not working standard way!

    Why Crome is not showing some pages in the stardard way
    Check page http://www.ahven.net . Crome is not showing the left menu but Firefox, IE8 and others are. There are even more examples where Crome is not working the right way. Why is this?

    Before you proceed with Crome development you should first make Crome to work the right way. The basic philosophy with Crome is good - to make as simple and fast browser as possible with clean lookout. But the inside of Crome must also be standard. Or is Google on the way towards their own Internet standard?

  2. #2
    sulasno's Avatar
    sulasno is offline Super Moderator
    Join Date
    Sep 2008
    Location
    Bangkok
    Posts
    1,759

    Default

    I can see the left menu using Safari

  3. #3
    pumpman's Avatar
    pumpman is offline Senior Member
    Join Date
    May 2009
    Location
    Australia
    Posts
    155

  4. #4
    codebreaker is offline Junior Member
    Join Date
    Feb 2010
    Posts
    3

    Default

    Quote Originally Posted by sulasno View Post
    I can see the left menu using Safari
    I am using the latest Crome version 4.0.249.78.

  5. #5
    bobbyphoenix is offline Junior Member
    Join Date
    Jan 2010
    Posts
    16

    Default

    Hmmm That is odd. I thought maybe it was because of using an ad blocking program, but I disabled all, and it still didn't show the menus. Works like you said in IE and other browsers, but just not in Chrome. Very strange indeed. The only thing I can think of is it (site) was made to be compatible with other browsers first. Sort of like non-acid3 test compliant, so it won't work well with Chrome. ??? IDK.

  6. #6
    Twins.Seven is offline Senior Member
    Join Date
    Jul 2009
    Posts
    221

    Default

    look at javascript console, it caught some errors...
    6.0.447.0 dev
    Unofficial Windows 7 Ultimate

  7. #7
    codebreaker is offline Junior Member
    Join Date
    Feb 2010
    Posts
    3

    Default

    Quote Originally Posted by bobbyphoenix View Post
    Hmmm That is odd. I thought maybe it was because of using an ad blocking program, but I disabled all, and it still didn't show the menus. Works like you said in IE and other browsers, but just not in Chrome. Very strange indeed. The only thing I can think of is it (site) was made to be compatible with other browsers first. Sort of like non-acid3 test compliant, so it won't work well with Chrome. ??? IDK.
    Yes this is strange. And there are other sites as well which work fine in any other browser but not in Crome. One big site I can mention here is http://www.uusisuomi.fi/ and their blog site.

    The fact is that a browser should work as it is and there must not be any addons to fix problems. Hopefully any Crome and Google folks read this post and takes any actions needed to fix Crome. At least I and my collegues around and a growing polulation is going bact to Firefox until we hear some good news form Crome and Google.

  8. #8
    Waha's Avatar
    Waha is offline Senior Member
    Join Date
    Apr 2009
    Location
    Oregon
    Posts
    788

    Default

    Quote Originally Posted by Twins.Seven View Post
    look at javascript console, it caught some errors...
    Yeah, this is why. http://www.ahven.net/ is missing a comma in their preload images list.
    Where other browsers probably skip it and continue executing the JavaScript, Chrome does not. Causing it to not execute the AJAX fetch of the menu, so that it doesn't load it.
    Wouldn't really call that Chrome's fault, the site designers should check for syntax errors before making a site public.
    ~ Projects ~
    Specialized: Carapass Auction Watcher, Kongregate Chat
    Libraries: bliplib
    Tools: manifest syntax highlighting & snippits
    ~ Happy to make extensions for pay too ;D ~
    Portfolio: Search and Share

Similar Threads

  1. Working on Chrome
    By icecreaman in forum Chrome Troubleshooting
    Replies: 4
    Last Post: 11-10-2009, 04:32 AM
  2. crome and printing in ubuntu karmic
    By weirdfate in forum Chrome Troubleshooting
    Replies: 1
    Last Post: 10-10-2009, 11:03 AM
  3. Plugin's not working, whatever I seem to try?
    By Whittie in forum Plugins Troubleshooting
    Replies: 5
    Last Post: 08-04-2009, 03:25 AM
  4. greasemonkey not working
    By chadreed22 in forum Plugins Troubleshooting
    Replies: 41
    Last Post: 07-02-2009, 03:19 PM
  5. Old Themes not working in V 2.0.168.0
    By StevePaul in forum Themes Troubleshooting
    Replies: 3
    Last Post: 03-11-2009, 01:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •