Welcome guest, is this your first visit? Create Account now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

This is a discussion on Dev Update: 3.0.191.3 within the Chrome Talk section, part of the Google Chrome category: plenty of fixes including the gif bug...


  1. #1
    sulasno's Avatar
    sulasno is offline Super Moderator
    Join Date
    Sep 2008
    Location
    Bangkok
    Posts
    1,759

    Default Dev Update: 3.0.191.3

    plenty of fixes including the gif bug

  2. #2
    StevePaul's Avatar
    StevePaul is offline Senior Member
    Join Date
    Mar 2009
    Location
    Birmingham, England
    Posts
    1,522

    Default

    Also has implementation of the New NewTab (it's actually quite tidy)...

    This is a short description of what you will find (ignore the fact it's talking about Chromium)

    http://googlesystem.blogspot.com/200...-tab-page.html

    You'll need to add --new-new-tab-page to your shortcut target ..

    However (if you use CNT) the good news is that CNT still works ...

    Stamga's themes also still work ...

    If dragging bookmarklets to the Bookmark bar was an issue for you, it's now fixed ...

    @waha

    Exactly how does your extension manager work ?
    To test the new feature I used your EM to disable CNT but noticed that it still shows in the list of installed extensions ...
    Just interested ...

    You'll need an extra option in EM to enable the new feature ;-)
    Last edited by StevePaul; 07-07-2009 at 03:47 AM. Reason: Added @waha

  3. #3
    Waha's Avatar
    Waha is offline Senior Member
    Join Date
    Apr 2009
    Location
    Oregon
    Posts
    788

    Default

    Quote Originally Posted by StevePaul View Post
    @waha

    Exactly how does your extension manager work ?
    To test the new feature I used your EM to disable CNT but noticed that it still shows in the list of installed extensions ...
    Just interested ...

    You'll need an extra option in EM to enable the new feature ;-)
    It's still listed cause it will error if I remove the manifest, however, all code is disabled (moved elsewhere) and basically an as-blank-as-you-can-get manifest is put in place of the original.
    So it's completely disabled, but there's still an extension by that name, so to speak.
    By new feature you mean the new new tab page? I was thinking of making a general flag manager in it, cause there are a lot of flags.

    Also glad the gif bug is fixed! Updating now..
    ~ Projects ~
    Specialized: Carapass Auction Watcher, Kongregate Chat
    Libraries: bliplib
    Tools: manifest syntax highlighting & snippits
    ~ Happy to make extensions for pay too ;D ~
    Portfolio: Search and Share

  4. #4
    StevePaul's Avatar
    StevePaul is offline Senior Member
    Join Date
    Mar 2009
    Location
    Birmingham, England
    Posts
    1,522

    Default

    Thanks for that, like to know how things work ...

    I used to use your old version and knew how that worked and could see you did virtually the same with this one but left remnants in the extension folder (ie manifest)...

    Yeh a general flag manager would be good ...

    Thanks for your input ;-)

  5. #5
    devilslackey is offline Moderator
    Join Date
    May 2009
    Location
    Orange County
    Posts
    330

    Default

    The New Tab page is a LOT better than it was before (IMO). The only major downside so far, for me anyway, was that it took some major tweaking to get the sites that I wanted to show up on the page so I could pin them down.

  6. #6
    StevePaul's Avatar
    StevePaul is offline Senior Member
    Join Date
    Mar 2009
    Location
    Birmingham, England
    Posts
    1,522

    Default

    Had exactly the same problem ...

    Guess one way to do it (though I didn't try it) would be to delete your browsing history then visit the sites you want as your NewTab

    Big advance would be to drag and drop sites you want ;-)

  7. #7
    Kyrax is offline Senior Member
    Join Date
    Apr 2009
    Location
    Qc, Canada
    Posts
    495

    Default

    It will come. Keep in mind that if you need a command flag to enable a feature, it probably isn't meant to be user friendly yet

  8. #8
    devilslackey is offline Moderator
    Join Date
    May 2009
    Location
    Orange County
    Posts
    330

    Default

    Quote Originally Posted by StevePaul View Post
    Had exactly the same problem ...

    Guess one way to do it (though I didn't try it) would be to delete your browsing history then visit the sites you want as your NewTab

    Big advance would be to drag and drop sites you want ;-)
    That's precisely how I did it, I just used my VM for it instead (so I didn't have to wipe out my history).

  9. #9
    StevePaul's Avatar
    StevePaul is offline Senior Member
    Join Date
    Mar 2009
    Location
    Birmingham, England
    Posts
    1,522

    Default

    I cheated ...

    Copied my history stuff, cleared it, browsed what I wanted as my thumbnails, put my history back ...

  10. #10
    Geist's Avatar
    Geist is offline Junior Member
    Join Date
    Jul 2009
    Location
    Montana, USA
    Posts
    14

    Default

    (This may belong in the "Themes" page, but I think it may also be 3.0.191.3 related )

    I am having trouble getting Stamga's themes to work (or any theme in fact)

    I understand that you replace the default .dll with the new one yet I continue getting the messed up red chrome.

    This is where I replace the .dll with Stamga's: blahblahblah\Chrome\Application\3.0.191.3\themes

    This is my current chrome target: C:\Users\Dave\AppData\Local\Google\Chrome\Application\chrome.exe --enable-user-scripts

    Is there more I need to add? Am I forgetting something obvious? This should be simple yet it isn't working for me haha

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •