Welcome guest, is this your first visit? Create Account now to join.
Page 1 of 3 123 LastLast
Results 1 to 10 of 23
Like Tree3Likes

This is a discussion on Shockwave Flash Crash within the Chrome Talk section, part of the Google Chrome category: Hey guys, I'm having a huge problem with Chrome reporting the Shockwave Flash plug-in has crashed, this is happening on ...


  1. #1
    Rickman is offline Junior Member
    Join Date
    Mar 2011
    Posts
    1

    Angry Shockwave Flash Crash

    Hey guys,

    I'm having a huge problem with Chrome reporting the Shockwave Flash plug-in has crashed, this is happening on pretty much every site i visit and is obviously preventing me from viewing any kind of flash based media. It's really starting to annoy me now, Youtube is a no go as the videos wont load. I've updated Chrome to the latest, hell I've even tried the beta versions to see if that helps, still the same problem. Love Chrome but am having to use Firefox atm because of this issue

    I'm guessing it must be caused by something other than Chrome, surely Google wouldn't allow an issue like this to affect its own websites... Can anyone give me a few pointers as this is really bugging me?

    Cheers folks

    *edit typos*
    Last edited by Rickman; 03-12-2011 at 08:58 AM.

  2. #2
    stv1942 is offline Junior Member
    Join Date
    Mar 2011
    Location
    Cheltenham, UK
    Posts
    1

    Default

    I am having the same problems. Flash seems to work for a short while, but then crashes after a few pages browsing. A few weeks ago this happened occasionally but it is now happening constantly. I've tried all the fixes I can find on the net but none have solved the problem. I also love Chrome but am going back to try firefox again as my main browser, lets see if flash has the same problems with a different browser.

  3. #3
    Feistyfeefee is offline Junior Member
    Join Date
    Mar 2011
    Posts
    2

    Default

    I came here and registered for this exact reason. I was happy when I saw the thread and clicked on it. Disappointed that none of the senior members can offer at least a small bit of advice to what's going on and Chrome doesn't even have an extension for this. Soooo, what exactly is going on???
    Last edited by Feistyfeefee; 03-20-2011 at 09:17 PM. Reason: spelling
    Funki Fi likes this.

  4. #4
    elaine1949 is offline Junior Member
    Join Date
    Mar 2011
    Posts
    2

    Default

    I've been having the same problem, tried a few of the fixes without any luck. Search results show this has has been going on for quite a while and I really can't believe that this hasn't been fixed yet. Have resorted to using safari or IE when I need to view videos. Not very satisfactory as I don't like IE and Safari is not yet supported by a particular piece of software I use. Up till now I have enjoyed chrome and it is actually the default browser on my new laptop so how about getting to work on a fix guys - or at least letting us know that you are trying.

  5. #5
    rosebill is offline Junior Member
    Join Date
    Mar 2011
    Posts
    2

    Default

    Looks like Chrome wants everybody to switch to FF or whatever, I'm going back to FF very very soon. Like virtually everyone else I've tried and read everything going with no success.

  6. #6
    2Chrome Or Not2Chrome is offline Junior Member
    Join Date
    Mar 2011
    Posts
    2

    Default

    this is so annoying...chrome is wasting my life...I just wasted 5mins of my life to post this...for what good??! I've already changed back to IE as my default browser....shame though, as Chrome was faster

  7. #7
    gbkelly2 is offline Junior Member
    Join Date
    Mar 2011
    Posts
    2

    Default

    I too have problems with Shockwave crashing on Google Chrome. It happens on multiple web sites. I get a message: "The following plug-in has crashed: Shockwave Flash".

    It is not related to the Sony Bluetooth issue as I do not have a Sony or Bluetooth. It is not because I do need to upgrade to the latest version because I have the latest. I have tried to reinstall, but when I go to Adobe and try this, I get a message that Google Chrome has the plug-in installed (or something like that).

    If I reboot my PC, the message will go away for a few minutes, but then will return and everything from there forward redisplays the message that "The following plug-in has crashed: ShockWave Flash".

    I also see the little puzzle piece with a very unhappy face in place of the flash display.

    I would really appreciate it if anyone can help with this. I am beginning to think that this is a conspiracy to discourage us from using the Google browser.

    Thanks in advance for teh simple yet elegant solution some genius is going to provide :-)
    Funki Fi likes this.

  8. #8
    cgoehring78 is offline Junior Member
    Join Date
    Apr 2011
    Posts
    1

    Default

    Have you all updated to the latest version of Adobe Flash? I know that's obvious, but just had to make sure. Also, I am having the same problems, but going back to FF is a no go for me. I had worse problems there and couldn't use many FB applications. FF is worse for this problem for me. I'll stick with Chrome.

  9. #9
    tezlalogic is offline Junior Member
    Join Date
    Apr 2011
    Posts
    3

    Default Shockwave flash with Chrome, it works!!

    On chrome home page;
    cick spanner,or wrench if USA, (top right)
    options
    under the bonnet
    privacy-contents settings
    plug ins-disable individual settings

    you will probably see 2 shockwave plug ins installed.
    One that you originally had,and one that came with chrome.(probably)
    You need to disable one of them,and try chrome again,if it doesn't work,try the other way round,but you need to disable one of them.
    I read a post from a google techie,that said to disable the gcsw32.dll.It stopped the crash messages,but I had no video on websites,only still pictures.
    He said it worked for him.
    So I re-enabled that one and disabled the other,np32dsw.dll.
    It now works fine!
    I am on Xp,on a very old desktop,1mb broadband in the westcountry,and chrome is a god send!!! Hope it works for you.

  10. #10
    inch71 is offline Junior Member
    Join Date
    Apr 2011
    Posts
    1

    Unhappy

    I've tried the instructions in Tezlalogic's post, and sadly these didn't work for me. I'm still stuck with the same old crash message. Come on Google, this has been going on too long now, and we still haven't heard from anyone about a solution. I love Chrome as a browser, and like most on here, I have it as my default. I don't want to go back to IE, but have to occasionally when this problem occurs.
    Please get it sorted.
    Funki Fi likes this.

Page 1 of 3 123 LastLast

Similar Threads

  1. Plug in has crashed shockwave flash
    By alanwearing in forum Chrome Troubleshooting
    Replies: 5
    Last Post: 02-11-2012, 12:00 PM
  2. Shockwave Flash crash
    By sulasno in forum Chrome Troubleshooting
    Replies: 24
    Last Post: 01-11-2012, 05:23 AM
  3. Shockwave crash
    By alkags in forum Chrome Plugins
    Replies: 1
    Last Post: 04-08-2011, 05:15 AM
  4. Continual Shockwave crash
    By wdwpintrader in forum Chrome Plugins
    Replies: 1
    Last Post: 04-08-2011, 05:14 AM
  5. Shockwave bloat crash
    By RPGaholic in forum Plugins Troubleshooting
    Replies: 0
    Last Post: 11-19-2009, 06:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •