Welcome guest, is this your first visit? Create Account now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23
Like Tree3Likes

This is a discussion on Shockwave Flash Crash within the Chrome Talk section, part of the Google Chrome category: Hello I have just taken off both Adobe Flash programmes now I found lurking and things seem to be working ...


  1. #11
    Susan B is offline Junior Member
    Join Date
    Apr 2011
    Posts
    2

    Default

    Hello
    I have just taken off both Adobe Flash programmes now I found lurking and things seem to be working better. Dont understand why.... but life is better lol

  2. #12
    tezlalogic is offline Junior Member
    Join Date
    Apr 2011
    Posts
    3

    Default I had the crash message again today

    I had the dreaded crash message again today.It's really not that much of a problem,it doesn't interfere with what I want to do on the internet.If you want video ads and the like,slowing your browsing,then stick with IE.
    However,I tried reversing the Shockwave flash plug-ins(enable and disable),and returned to just still pictures again.Reversed again(enable and disable),and it's ok again(for now).
    The other thing I did(not sure how valid it is),in my Mcafee,there is a tool that cleans up the Registry,Active X and lost file fragments.
    Chrome is still working perfectly up to now
    ps. I was pleased to see someone using the word 'lurking' (hanging around in the background).Not a word often used these days,except by old people and maybe young educated people.It's important to keep such things in use,'lest' they be lost forever(perchance?)
    Well done,Susan B. (try using a few commas aswell)
    Last edited by tezlalogic; 04-09-2011 at 08:55 PM.

  3. #13
    reneemt81 is offline Junior Member
    Join Date
    Apr 2011
    Posts
    1

    Default Same Problem

    This has been happening to me for the past few days. It started with shockwave crashing all my browsers IE, Firefox and Chrome. Chrome is my default browser. I tried uninstalling and reinstalling everything. Restarting. Finally I got it to work, but then two days later it crashed again. Now I am getting the "plug-in for shockwave has crashed" message.

    This driving me crazy. I tried all the fixes on several different tech threads, none of them work.

  4. #14
    richards is offline Junior Member
    Join Date
    Apr 2011
    Posts
    1

    Default

    Yep- exactly the same here- tried all the so-called fixes, but no joy. It seems to have started with version 10.xxx. Why isn't Google commenting on this any more? It's a pretty radical matter and needs sorting fast, otherwise Chrome is going to lose its allure for a lot of people. Come on Google, do something- PLEASE!!!

  5. #15
    chipper is offline Junior Member
    Join Date
    Apr 2011
    Posts
    1

    Default

    I also thought that this forum would resolve the ongoing problem with Shockwave Flash crashing.I can't believe that Google havn't rectified this bug.I'm searching for other browsers - such a disappointment as I enjoyed using Google

  6. #16
    bebobeck is offline Junior Member
    Join Date
    Apr 2011
    Posts
    2

    Default

    Am with previous posters. I'm addicted to Chrome (on Canary build). The problem occurred frequently when I was first on beta, I'd go back to basic where it was okay, then in the last little while I just had to reload a page that had crashed and everything was fine. So I figured they were working on getting the bugs out. Today I get the ''missing plugin'' sign rather than that unhappy google face, which is a first. Thanks for the tips. I shall try, and see what happens.

  7. #17
    bebobeck is offline Junior Member
    Join Date
    Apr 2011
    Posts
    2

    Cool Happiness regained

    Just followed your advice and ecstasy is the result. (under the hood here btw)Thank you tezlalogic.
    Quote Originally Posted by tezlalogic View Post
    On chrome home page;
    cick spanner,or wrench if USA, (top right)
    options
    under the bonnet
    privacy-contents settings
    plug ins-disable individual settings

    you will probably see 2 shockwave plug ins installed.
    One that you originally had,and one that came with chrome.(probably)
    You need to disable one of them,and try chrome again,if it doesn't work,try the other way round,but you need to disable one of them.
    I read a post from a google techie,that said to disable the gcsw32.dll.It stopped the crash messages,but I had no video on websites,only still pictures.
    He said it worked for him.
    So I re-enabled that one and disabled the other,np32dsw.dll.
    It now works fine!
    I am on Xp,on a very old desktop,1mb broadband in the westcountry,and chrome is a god send!!! Hope it works for you.

  8. #18
    jrocks94 is offline Junior Member
    Join Date
    Apr 2011
    Posts
    2

    Default

    Which .dll should I delete in Win 7 x64 to have Chrome not crash out with Flash Player -- a) gcsw32.dll or b) np32dsw.dll

    Thanks in advance.

  9. #19
    Mamzel C is offline Junior Member
    Join Date
    Apr 2011
    Posts
    1

    Default

    I have tried what Tezlalogic wrote and it seems to work thanks a lot

  10. #20
    tezlalogic is offline Junior Member
    Join Date
    Apr 2011
    Posts
    3

    Default

    It's nice when something works.
    I had a different problem with my daughters netbook(Xp).
    I installed chrome and it was ok for a while,we then got 'cannot connect to the internet' message.I uninstalled/installed several times,but same message.I then tried something I posted previously,cleaning the registry,active X,lost file fragments,and it works again.
    Another thing is to check your firewall>program permissions,and see if google chrome is listed as 'blocked'.If it is,change to 'unblock',(or 'full',as it sometimes says).
    Last edited by tezlalogic; 05-28-2011 at 11:20 AM. Reason: additional info

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Plug in has crashed shockwave flash
    By alanwearing in forum Chrome Troubleshooting
    Replies: 5
    Last Post: 02-11-2012, 12:00 PM
  2. Shockwave Flash crash
    By sulasno in forum Chrome Troubleshooting
    Replies: 24
    Last Post: 01-11-2012, 05:23 AM
  3. Shockwave crash
    By alkags in forum Chrome Plugins
    Replies: 1
    Last Post: 04-08-2011, 05:15 AM
  4. Continual Shockwave crash
    By wdwpintrader in forum Chrome Plugins
    Replies: 1
    Last Post: 04-08-2011, 05:14 AM
  5. Shockwave bloat crash
    By RPGaholic in forum Plugins Troubleshooting
    Replies: 0
    Last Post: 11-19-2009, 06:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •