Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 5 of 5

This is a discussion on Speed question within the Chrome Talk section, part of the Google Chrome category: Given that I have a fast internet connection, why does it take time to tell me I have the last ...


  1. #1
    Luc VN's Avatar
    Luc VN is offline Senior Member
    Join Date
    Sep 2008
    Location
    Belgium - Europe
    Posts
    758

    Default Speed question



    Given that I have a fast internet connection, why does it take time to tell me I have the last version (or not) of Chrome when I click on about Chrome?
    Last edited by Luc VN; 10-25-2009 at 08:49 PM. Reason: Edited to add latency

  2. #2
    Benni is offline Senior Member
    Join Date
    May 2009
    Posts
    354

    Default

    Hehe it has 'nothing' to do with your internet speed, its only a few bytes that's transfered.. The check isn't in Chromium as I run, so only a guess, but I'll asume they generate a checksum, and this is compared with latest at Google.. So the hang is probatly at google's servers answer back..

    This can again be due to slow servers, or bad latency to your isp, or a slow dns ..
    you could try a traceroute and check if everything looks fine if you really cares that much ...
    Last edited by Benni; 10-25-2009 at 06:56 PM.

  3. #3
    Luc VN's Avatar
    Luc VN is offline Senior Member
    Join Date
    Sep 2008
    Location
    Belgium - Europe
    Posts
    758

    Default

    Thanks Benni,
    you do not have "about Chromium" in Chromium?

  4. #4
    Twins.Seven is offline Senior Member
    Join Date
    Jul 2009
    Posts
    221

    Default

    close the chrome. look @ taskmanager and close all running chome exist. then run chrome again to update (via about)
    6.0.447.0 dev
    Unofficial Windows 7 Ultimate

  5. #5
    Luc VN's Avatar
    Luc VN is offline Senior Member
    Join Date
    Sep 2008
    Location
    Belgium - Europe
    Posts
    758

    Default

    This is not really important, I was curious why such a simple thing takes time but only seconds really !!! So nothing to worry about.

Similar Threads

  1. Some problem/question
    By birno in forum Chrome Troubleshooting
    Replies: 0
    Last Post: 10-01-2009, 05:21 PM
  2. Backup profile - question about location
    By NicholasPufal in forum Chrome Talk
    Replies: 11
    Last Post: 06-24-2009, 08:50 AM
  3. Chrome Plugins Question
    By Neillithan in forum Chrome Plugins
    Replies: 8
    Last Post: 05-31-2009, 01:31 AM
  4. Question: Open new tabs from url
    By peekj in forum Chrome Talk
    Replies: 2
    Last Post: 04-19-2009, 07:17 PM
  5. Google bookmarklets question
    By jackfusion in forum Chrome Tips & Tricks
    Replies: 1
    Last Post: 01-03-2009, 07:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •