Welcome guest, is this your first visit? Create Account now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

This is a discussion on Userscripts in Chrome within the Chrome Talk section, part of the Google Chrome category: It will not work without the .user . in there. does that mean the beginning can be named whatever, like: ...


  1. #11
    Bloody_Turds is offline Senior Member
    Join Date
    Aug 2009
    Posts
    152

    Default

    It will not work without the .user. in there.
    does that mean the beginning can be named whatever, like:

    autoscroll.user.js
    or would it require the exact file name?
    also im having problems getting them to work
    what are user scripts, are they loaded at startup?

    i threw those .js files in:
    C:\Users\Jcee\AppData\Local\Google\Chrome\User Data\User Scripts

    added --enable-extensions --enable-user-scripts to my shortcut

    and am using the latest dev, im using vista
    i checked to see if it was my scripts, but that google one you said up their didnt work either
    Last edited by Bloody_Turds; 09-14-2009 at 07:43 AM.

  2. #12
    jonsmart is offline Junior Member
    Join Date
    Sep 2009
    Posts
    10

    Default

    That is simple too good. thanks.

  3. #13
    Sabretruthtiger is offline Junior Member
    Join Date
    Sep 2009
    Posts
    6

    Default user script ubernoob needs help

    Hi I'm an ubernoob, I've copied the --enable-user-scripts after the quotation marks in the shortcut target path.
    I've created the 'User Scripts' folder in the directory C:\Documents and Settings\My name\Local Settings\Application Data\Google\Chrome\User Data\Default.
    I've updated to the Dev version of Chrome using channel changer (I'm using 3.0.195.21)
    Yet no luck in getting the textbox additions of Blackcoil's youtube downloader on the youtube web page. Currently in the 'User Scripts' folder is youtube.user.js.

    The path addition in the Chrome shortcut shouldn't read --enable-User-Scripts as opposed to --enable-user-scripts (to match my folder name) should it?

    Help would be much appreciated, apologies for my ignorance.

  4. #14
    Sabretruthtiger is offline Junior Member
    Join Date
    Sep 2009
    Posts
    6

    Default

    I'm using XP also

  5. #15
    Bloody_Turds is offline Senior Member
    Join Date
    Aug 2009
    Posts
    152

    Default

    just a note, when i tried copying it didnt work, but when i typed it in for myself it worked fine XD

  6. #16
    Luc VN's Avatar
    Luc VN is offline Senior Member
    Join Date
    Sep 2008
    Location
    Belgium - Europe
    Posts
    758

    Default

    @Sabretruthtiger:
    I am not sure that Blackcoil's userscript is still working...
    Can someone please confirm it still does?

  7. #17
    StevePaul's Avatar
    StevePaul is offline Senior Member
    Join Date
    Mar 2009
    Location
    Birmingham, England
    Posts
    1,522

    Default

    Blackcoils's US no longer works ...

    Bit of a shame really ;-)

    However if you're into extensions Michael3185 has created a noteworthy successor ;-)

    [New Ext] Video Grabba

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •