Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 10 of 10

This is a discussion on Soft Blue Theme within the Chrome Themes section, part of the Google Chrome category: Theme Name: Soft Blue Theme Developer/Author : Clouds Download Latest Version : Version 1 Browser Compatibility : Latest Dev Version ...


  1. #1
    ducktape is offline Senior Member
    Join Date
    Apr 2009
    Location
    Oregon
    Posts
    213

    Default Soft Blue Theme

    Theme Name: Soft Blue Theme

    Developer/Author : Clouds

    Download Latest Version : Version 1

    Browser Compatibility :
    Latest Dev Version 3.0.190.1

    Other Notes: This is my 2nd theme so it's not that good, and the screen shot isn't either because I used print screen and paint and they don't produce anything too good. Oh and it's not really a soft blue but maybe in later versions it will be.

    Screenshots :
    Attached Thumbnails Attached Thumbnails softbluetheme1.jpg  
    Last edited by ducktape; 06-26-2009 at 05:19 AM. Reason: proper formatting


  2. #2
    Kyrax is offline Senior Member
    Join Date
    Apr 2009
    Location
    Qc, Canada
    Posts
    495

    Default

    Nice Clouds ! Glad to see you create some stuff

    Adsweep seems to block the website you use to host your screenshots however.

  3. #3
    ducktape is offline Senior Member
    Join Date
    Apr 2009
    Location
    Oregon
    Posts
    213

    Default

    Quote Originally Posted by Kyrax View Post
    Nice Clouds ! Glad to see you create some stuff

    Adsweep seems to block the website you use to host your screenshots however.
    Thanks, it's not the best but it's a start. I'll install the user script to check it out. Thanks for the info I don't use the user script, I'd rather use the extension but since it's not being updated I don't use it any more.

    Edit: Sorry but I can't get the User Script to work, so I can't help you. Maybe you should ask someone else to help. I think you have the same problem as this. Can you get the download to work?
    Last edited by ducktape; 06-25-2009 at 03:06 AM.


  4. #4
    Kyrax is offline Senior Member
    Join Date
    Apr 2009
    Location
    Qc, Canada
    Posts
    495

    Default

    If you could simply link directly to the image, it would be fine.
    If your image host can't do it, Imageshack can.

    I know it's an issue related to the extension but there's not much that I can do about it .

  5. #5
    ducktape is offline Senior Member
    Join Date
    Apr 2009
    Location
    Oregon
    Posts
    213

    Default

    I fixed the link to go directly to the image. Can you download the theme?


  6. #6
    sulasno's Avatar
    sulasno is offline Super Moderator
    Join Date
    Sep 2008
    Location
    Bangkok
    Posts
    1,759

    Default

    downloaded Soft Blue theme; nice but prefer Cloud theme :-)

    to change the theme, I reset to the original theme and reinstall the Cloud theme

  7. #7
    Kyrax is offline Senior Member
    Join Date
    Apr 2009
    Location
    Qc, Canada
    Posts
    495

    Default

    Ok, screens work now !
    Nice job for your first themes !

  8. #8
    Luc VN's Avatar
    Luc VN is offline Senior Member
    Join Date
    Sep 2008
    Location
    Belgium - Europe
    Posts
    758

    Default

    I have tried both Soft Blue theme and Cloud theme

    Then I wanted to go back to default theme...

    Surprise, I cant go back to the default that I had before
    The blue stays much lighter than originally...




    Does anybody have this problem too?

    Google Chrome 3.0.190.1 (Official Build 19007)

  9. #9
    ducktape is offline Senior Member
    Join Date
    Apr 2009
    Location
    Oregon
    Posts
    213

    Default

    Stamga was saying something like that here. So if you want to go back I guess you download the original .dll and then reset to default theme.


  10. #10
    Luc VN's Avatar
    Luc VN is offline Senior Member
    Join Date
    Sep 2008
    Location
    Belgium - Europe
    Posts
    758

    Default

    Nope, it was easier than that

    Wrench tool
    Options
    Themes: Reset to default Theme

    and all is back to normal now !!!

    Thanks anyway.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •