Welcome guest, is this your first visit? Create Account now to join.
Page 3 of 10 FirstFirst 12345 ... LastLast
Results 21 to 30 of 93

This is a discussion on True Live Theme (V3.3) within the Chrome Themes section, part of the Google Chrome category: Well its pretty useless, because they know already......


  1. #21
    Stamga's Avatar
    Stamga is offline Super Moderator/Designer
    Join Date
    Mar 2009
    Location
    Qc, Canada
    Posts
    601

    Default

    Well its pretty useless, because they know already...


  2. #22
    Join Date
    Apr 2009
    Location
    Illinois
    Posts
    49

    Default

    Oh, okay. And by the way, did you test the themes with the new version?

  3. #23
    Stamga's Avatar
    Stamga is offline Super Moderator/Designer
    Join Date
    Mar 2009
    Location
    Qc, Canada
    Posts
    601

    Default

    Yes, I did. They work perfectly on Vista.. They might have the graphic bugs mentioned if used on XP


  4. #24
    compgenius999 is offline Junior Member
    Join Date
    Apr 2009
    Posts
    1

    Default

    The black theme is a little messed up on my chrome, the about box is sort of messed up, and when you hover over a tab black stripes appear, unless weird stripes are supposed to appear when you hover over a tab, and i do have the right theme for my version of chrome


  5. #25
    pinkzep52 is offline Junior Member
    Join Date
    Apr 2009
    Posts
    1

    Default

    I'm having the exact same problems as compgenius999 with all of the themes.

  6. #26
    Stamga's Avatar
    Stamga is offline Super Moderator/Designer
    Join Date
    Mar 2009
    Location
    Qc, Canada
    Posts
    601

    Default

    OK, I will rebuild the themes for 2.0.169.1, it should fix it.


    EDIT:
    A new download option has been added for 2.0.168.0+ users (View original post for download)

    Please tell me if it fixes the bugs or not because I didn't test them.
    Last edited by Stamga; 04-13-2009 at 09:43 PM.


  7. #27
    seiichi is offline Junior Member
    Join Date
    Apr 2009
    Location
    Tokyo, Japan
    Posts
    7

    Default

    2.0.168.0+ version was completely fixed the bugs mentioned above.
    Thank you.

    Env: Chrome 2.0.169.1 on Windows XP SP3

  8. #28
    thoughtxriot is offline Junior Member
    Join Date
    May 2009
    Posts
    4

    Default

    I'm on the 2.0.180.0 beta, and the themes wont work. If I install one, Chrome crashes upon opening. Any ideas?

  9. #29
    StevePaul's Avatar
    StevePaul is offline Senior Member
    Join Date
    Mar 2009
    Location
    Birmingham, England
    Posts
    1,522

    Default

    Yeah, the themes changed again in 2.0.180.0 ...

    Go here for a couple that work .Aero Theme V1

  10. #30
    jakesmith is offline Junior Member
    Join Date
    Nov 2008
    Posts
    5

    Default

    Hey Friend,
    Very very Thanks to you for sharing this Themes...because i like it very much...
    Pink one is amazing...I like it so much...
    Thanks Again!

Page 3 of 10 FirstFirst 12345 ... LastLast

Similar Threads

  1. Replies: 3
    Last Post: 09-30-2010, 02:02 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •