Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 2 of 2

This is a discussion on Google Translator "Never translate this site" issue. within the Chrome Tools section, part of the Google Chrome category: Hey guys. I accidentally clicked the button in the Translate toolbar which says "Never translate this site" Now I can ...


  1. #1
    Colt891 is offline Junior Member
    Join Date
    Feb 2011
    Posts
    1

    Default Google Translator "Never translate this site" issue.

    Hey guys. I accidentally clicked the button in the Translate toolbar which says "Never translate this site" Now I can never translate this website to English anymore, and it stays in its current language. I went to Options/Under the Hood, and made sure that the translate button is checked. I also went to Options/Underthehood/Change Font and language, and made sure that the language (swedish) isn't listed as one that I 'read'.

    NOTE: I went to the C:/Users/Appdata/Local/Google/Chrome/User Data/Default/Preferences folder and looked for this particular website in the "translate_language_blacklist": section of the file but the website was not listed there.

    Any ideas on how to get the translate bar back?
    Thanks
    Last edited by Colt891; 02-19-2011 at 12:35 AM.

  2. #2
    ankitrupda is offline Junior Member
    Join Date
    Sep 2012
    Posts
    1

    Default

    There is a super easy way.
    When you are in a page in the language you want Chrome to offer you translation for, right click on the page to bring up the context menu.
    Select "Translate to English".
    This will:
    - translate the page to English
    - reset the setting for that language so that next time you visit a page in that language you will be prompted for translation.

Similar Threads

  1. Google search opens "Save as"
    By holgrich in forum Chrome Troubleshooting
    Replies: 1
    Last Post: 05-19-2012, 03:23 AM
  2. Chrome "Glow" & "Late Night" Theme Buttons DON'T glow!!!! Help!!
    By Sinaola in forum Chrome Troubleshooting
    Replies: 3
    Last Post: 10-21-2010, 05:44 PM
  3. multi-site scriptlet is suppressed from "new tab" screen
    By trclocke in forum Chrome Troubleshooting
    Replies: 2
    Last Post: 09-09-2010, 12:27 AM
  4. Replies: 6
    Last Post: 09-26-2009, 04:57 PM
  5. Google Chrome "Load unpacked extension" Button Does Not Exist
    By chayimf in forum Plugins Troubleshooting
    Replies: 4
    Last Post: 09-05-2009, 10:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •