Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 2 of 2

This is a discussion on Adding Bookmarks Problems within the Chrome Troubleshooting section, part of the Google Chrome category: Hello. When clicking on the star to add a URL to my Bookmarks, the "Bubble" is no longer showing up. ...


  1. #1
    spxtrader is offline Junior Member
    Join Date
    Feb 2009
    Posts
    4

    Default Adding Bookmarks Problems

    Hello. When clicking on the star to add a URL to my Bookmarks, the "Bubble" is no longer showing up. So once added I have to go into Recent in the Bookmarks Manager and physically move the link where I want it to be.

    Is there any reason the "bubble" no longer works? I'm running the latest version of GC...OS is XP Pro, SP3, fully updated.

    Thanks!

  2. #2
    sulasno's Avatar
    sulasno is offline Super Moderator
    Join Date
    Sep 2008
    Location
    Bangkok
    Posts
    1,759

    Default

    thanks for reporting

    try dragging the url to the bookmarks bar to add it to the bar

Similar Threads

  1. Integrate Chrome Bookmarks with Google Bookmarks
    By amartires in forum Plugins Development
    Replies: 11
    Last Post: 01-19-2011, 04:03 PM
  2. Proxy server problems
    By htgolfer1 in forum Chrome Troubleshooting
    Replies: 8
    Last Post: 08-09-2009, 09:05 PM
  3. pogo problems
    By needa in forum Bugs and Vulnerabilities
    Replies: 0
    Last Post: 02-18-2009, 05:52 PM
  4. Bookmark problems
    By snadge in forum Chrome Troubleshooting
    Replies: 1
    Last Post: 11-10-2008, 07:08 PM
  5. Problems With GoogleChrome
    By googlefan in forum Chrome Troubleshooting
    Replies: 1
    Last Post: 10-06-2008, 11:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •