Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 4 of 4

This is a discussion on Bottom Scrollbar? within the Chrome Troubleshooting section, part of the Google Chrome category: Greetings, Is there an option to show the bottom scrollbar for Google Chrome? When viewing large images that exceed browser ...


  1. #1
    Vexi is offline Junior Member
    Join Date
    May 2009
    Posts
    2

    Default Bottom Scrollbar?

    Greetings,

    Is there an option to show the bottom scrollbar for Google Chrome? When viewing large images that exceed browser size, I keep having to switch to another browser that has a bottom scrollbar that lets me scroll left and right.

    Thanks in advance.

  2. #2
    Kyrax is offline Senior Member
    Join Date
    Apr 2009
    Location
    Qc, Canada
    Posts
    495

    Default

    Just to make sure.

    This image : http://upload.wikimedia.org/wikipedi...b_browsers.svg
    You can't scroll.

    And this one : http://upload.wikimedia.org/wikipedi...ce-removed.jpg

    You can ?

    If it is the case, your issue is not with images, it's with SVGs.
    It's a webkit bug that has been already been reported.

    What you can do is scroll the image using SHIFT + CLICK / DRAG.
    Note that you can also zoom in / out using CTRL+MOUSEWHEEL .
    Last edited by Kyrax; 05-08-2009 at 11:13 AM.

  3. #3
    Vexi is offline Junior Member
    Join Date
    May 2009
    Posts
    2

    Default

    I think I've figured it out, but it's quite strange. Not sure if this is a bug or if Chrome has anything to do with it. Chrome will not show bottom scrollbars when viewing the image on my guild forums, but other browsers do. However, the same image when previewed here, shows scrollbars at the bottom.

    See below:

    Guild forum using Chrome (no scrollbar at bottom)



    Guild forum using IE (scrollbar is present)



    This forum (scrollbar at bottom is present)



    Seems like Chrome is picky as to which forums should have scrollbars at the bottom. No idea what's causing this but it's nothing more than a minor annoyance
    Last edited by Vexi; 05-08-2009 at 02:46 PM.

  4. #4
    Kyrax is offline Senior Member
    Join Date
    Apr 2009
    Location
    Qc, Canada
    Posts
    495

    Default

    I am pretty sure that it has to do with your guild's website CSS.

    If you give me a link toward your guild's page, i can check if there's anything wrong.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •