Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 2 of 2

This is a discussion on Cant switch back to Https within the Chrome Troubleshooting section, part of the Google Chrome category: When i am in my gmail account, and i view a youtube video in my email OR i just leave ...


  1. #1
    darryl89 is offline Junior Member
    Join Date
    May 2009
    Posts
    2

    Default Cant switch back to Https

    When i am in my gmail account, and i view a youtube video in my email OR i just leave my gmail browser idle, the HTTPS goes off, and i am unable to get it back to https. i will have to restart my browser to get it back to https.

    I was using the beta version(2.x) of google chrome when all this happened. Now im using the stable version(1.0.154.65) of Google chrome and non of this problem has occurred.

    Does anyone else have this similar problem?

  2. #2
    Kyrax is offline Senior Member
    Join Date
    Apr 2009
    Location
    Qc, Canada
    Posts
    495

    Default

    My bet is that it was related to the Beta.
    Since it's a beta, those kind of things are bound to happen.

Similar Threads

  1. How to go back to previous Dev Version?
    By ducktape in forum Bugs and Vulnerabilities
    Replies: 3
    Last Post: 04-17-2009, 12:27 AM
  2. Back / forward buttons on mouse
    By Illway in forum Bugs and Vulnerabilities
    Replies: 1
    Last Post: 03-26-2009, 11:55 PM
  3. HTTPS sites through a Proxy
    By PurePower in forum Bugs and Vulnerabilities
    Replies: 2
    Last Post: 11-03-2008, 02:56 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •