Welcome guest, is this your first visit? Create Account now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

This is a discussion on Chrome disappears every night from system within the Chrome Troubleshooting section, part of the Google Chrome category: Whether the standard version of Chrome or the latest beta, it doesn't matter. When I close Chrome for the night, ...


  1. #1
    gordongordo is offline Junior Member
    Join Date
    Jul 2009
    Posts
    4

    Default Chrome disappears every night from system

    Whether the standard version of Chrome or the latest beta, it doesn't matter. When I close Chrome for the night, the next morning it has vanished from my system . . . even though, using the control panel for Vista home, I check to see whether it is still installed.

    The programs list shows it's installed, but the folder in the programs files shows it's empty.

    ...

    I did try a couple of time to leave Chrome open --- two nights ago with the beta version (latest) --- and it was there in the morning, still open. As soon as I closed it, though, it disappeared.

    ...

    Is it Vista that is doing this? It isn't my spyware, which shows in the application list that google chrome is given "always access" to the Internet.

    ...

    I'd appreciate any advice here. It's fast browser, though I find the "save file" feature very difficult to use: it will not show folders and sub-folders very clearly.

    ...

    Gordongordo

  2. #2
    Stamga's Avatar
    Stamga is offline Super Moderator/Designer
    Join Date
    Mar 2009
    Location
    Qc, Canada
    Posts
    601

    Default

    When you say Programs Files, do you mean where it's installed? Cause it isn't installed in Program Files, its installed in:

    In Windows XP:

    C:\Documents and Settings\UserName\Local Settings\Application Data\Google\Chrome\Application\VersionNumber\Themes\

    In Windows Vista:

    C:\Users\UserName\AppData\Local\Google\Chrome\Application\VersionNumber\Themes\

    Note: Change UserName to your PC's user name.


  3. #3
    sulasno's Avatar
    sulasno is offline Super Moderator
    Join Date
    Sep 2008
    Location
    Bangkok
    Posts
    1,759

    Default

    @gordongordo

    do you have a shortcut on the Desktop?
    take a look at the properties

  4. #4
    gordongordo is offline Junior Member
    Join Date
    Jul 2009
    Posts
    4

    Default

    Thank you both for the helpful comments:

    1) Here is where the google chrome files are located

    "C:\Users\michael gordon\AppData\Local\Google\Chrome\Application\chrome.exe"

    There is also a separate sub-folder with the version number: 3.0.1 something or other.

    ....

    2) And the properties of the short-cut target --- which I copied to my desktop after I went to the folder and file for chrome set out in 1) above --- "C:\Users\michael gordon\AppData\Local\Google\Chrome\Application\chrome.exe"

    The "start in" properties for the shortcut are the same as the above line, except for the \chrome.exe

    The only peculiarity that I can find, possibly, in the short-cut is the 'target location': it simply says "Application", which is the same as the line right above it that says 'target type'


    3) So that's where we are. The short-cut to the program is what disappears at night. I should add again that I am in Vista home, and do not turn my computer off. During the day, the shortcut stays on. It's the next morning that the shortcut disappears.

    It's possible that my AV-AS Firewall program --- System Suite 9, which also has all sorts of diagnostic and registry tools --- might be the problem. There's a wizard, I believe, that comes on every night, and that might be the problem.

    So, if everything looks good to you, then I'll contact system suite 9 Avantquest to see what their technical service says.

    Thanks again,
    Michael

  5. #5
    Stamga's Avatar
    Stamga is offline Super Moderator/Designer
    Join Date
    Mar 2009
    Location
    Qc, Canada
    Posts
    601

    Default

    Just for a test, try making your own shortcuts, like 3 or 4 in various places (like on your desktop, start-menu, documents,...) to see if they all get deleted overnight.

    I'm also pretty sure that its not Vista causing the problem.. The most probable answer would be that its your anti-virus.


  6. #6
    Luc VN's Avatar
    Luc VN is offline Senior Member
    Join Date
    Sep 2008
    Location
    Belgium - Europe
    Posts
    758

    Default

    Unless you are haunted by the almighty Mozilla demon

  7. #7
    StevePaul's Avatar
    StevePaul is offline Senior Member
    Join Date
    Mar 2009
    Location
    Birmingham, England
    Posts
    1,522

    Default

    It's definitely not a Vista problem ...

    It sounds like whatever is running at night (or possibly start up) is deleting desktop shortcuts ...

    Can I suggest you copy the shortcut to your 'quick launch' toolbar (this is where I keep my Chrome shortcut) and see what happens ...

    Also I've had a look at System Suite 9 and the reviews aren't exactly flattering (especially as your paying for it) and it's not exactly the smallest offering around ...

    http://www.pcpro.co.uk/reviews/24781...ssional-9.html

    From what I've read it seems to have come from a 'Utilities' background and added AV and Firewall functionality ...

    http://computershopper.com/software/...9-professional

    Even if SS9 is not the cause of your problem I would seriously consider getting something else as your AV and firewall protection, if only for the fact there is a whole load of software that you can get for FREE that will do a better job than what you've currently got installed ...

  8. #8
    gordongordo is offline Junior Member
    Join Date
    Jul 2009
    Posts
    4

    Default

    Many thanks for the replies:

    1) I do have a copy of my Chrome shortcut on my quick-launch, and that disappears too.

    2) You're probably right: it's likely to be System-Suite 9. And I thank Steve/Paul for his useful info about the suite.

    3) If any of you would like to suggest another av/firewall program with utilities, kindly let me know.

    Thanks again, everyone

    Michael

  9. #9
    StevePaul's Avatar
    StevePaul is offline Senior Member
    Join Date
    Mar 2009
    Location
    Birmingham, England
    Posts
    1,522

    Default

    As your Vista (same as me) I know these work well (cause I use them) ...

    AV Software - Avast! Home Edition http://www.avast.com/ (Free software tab)

    AV Software - ThreatFire (Heuristic scanner) - http://www.threatfire.com/download/

    Firewall - PCTools Firewall Plus - http://www.pctools.com/firewall/download/

    I use a couple of other 'on demand' virus scanners for use periodically to effectively backup my 'real time' security ...

    Malwarebytes http://www.malwarebytes.org/

    SuperAntiSpyware (can be used as 'real time') http://www.superantispyware.com/

    If you want some good utilities for 'cleaning' and 'defragging' then Pirifom is the place to go http://www.piriform.com/products

    Enjoy ;-)
    Last edited by StevePaul; 07-29-2009 at 11:25 PM.

  10. #10
    Stamga's Avatar
    Stamga is offline Super Moderator/Designer
    Join Date
    Mar 2009
    Location
    Qc, Canada
    Posts
    601

    Default

    I really suggest AVG Free as an antivirus because it's free and it does the job as well or better than other ones that you have to pay for.

    I hate and really don't suggest McAfee or Norton. They will take over your computer's resources and make your computer lag big time just to do a scan or an update. Well, if your paranoid that your computer gets infected, well use one of them but then you won't recognize your computer


Page 1 of 2 12 LastLast

Similar Threads

  1. Chrome Causes System To Hang At Boot
    By Krauser in forum Chrome Troubleshooting
    Replies: 28
    Last Post: 07-21-2009, 03:57 PM
  2. extension system broken in 3.0.192.1, affecting multiple extensions
    By jackstanley in forum Plugins Troubleshooting
    Replies: 4
    Last Post: 07-09-2009, 03:02 PM
  3. Google Operating System news
    By Luc VN in forum Chrome Tech
    Replies: 0
    Last Post: 05-27-2009, 10:53 PM
  4. System crash with Chrome 2.0
    By Process Error in forum Bugs and Vulnerabilities
    Replies: 2
    Last Post: 05-23-2009, 04:22 PM
  5. Does Chrome have an add-on preference system?
    By jackstanley in forum Chrome Plugins
    Replies: 2
    Last Post: 05-06-2009, 04:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •