Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 5 of 5

This is a discussion on Chrome not opening pages in MSN/Outook within the Chrome Troubleshooting section, part of the Google Chrome category: Hello all. Sometimes Chrome won't open when clicking on a link posted in a MSN conversation or e-mail message. A ...


  1. #1
    Surpriser is offline Junior Member
    Join Date
    May 2009
    Posts
    3

    Default Chrome not opening pages in MSN/Outook

    Hello all.

    Sometimes Chrome won't open when clicking on a link posted in a MSN conversation or e-mail message.

    A process (chrome.exe) is visible in the Task Manager.

    Any advice?

    Thanks!

  2. #2
    devilslackey is offline Moderator
    Join Date
    May 2009
    Location
    Orange County
    Posts
    330

    Default

    I'm afraid I'll need a little more info to even start trying to help you on this one.

    What version of Chrome?
    What operating system? Computer Specs?
    What extensions (if any) are you running?
    Any security software?

  3. #3
    Surpriser is offline Junior Member
    Join Date
    May 2009
    Posts
    3

    Default

    Quote Originally Posted by devilslackey View Post
    I'm afraid I'll need a little more info to even start trying to help you on this one.

    What version of Chrome?
    What operating system? Computer Specs?
    What extensions (if any) are you running?
    Any security software?
    Hello!

    1. 1.0.154.65
    2. XP SP3, QuadCore 9300, 4GB, Abit P5E ...
    3. Serial installation
    4. NOD32 4.0

    Please do not hesitate to ask for further information!

  4. #4
    devilslackey is offline Moderator
    Join Date
    May 2009
    Location
    Orange County
    Posts
    330

    Default

    I'm not sure if I can be of much help for that version of chrome. Have you tried disabling your NOD32 temporarily and then try opening links? Also, is Chrome set as your default web browser and default application for opening web extensions?

    Otherwise, you might try upping your version of Chrome to beta (recommended) or even dev (new features, not always as table) and see if that resolves your issue. You can follow the instructions on this page to change your Chrome version:

    http://dev.chromium.org/getting-involved/dev-channel

  5. #5
    Surpriser is offline Junior Member
    Join Date
    May 2009
    Posts
    3

    Default

    Yes, default browser.
    I tried Chrome on my laptop (with NOD32 present) and it works well.

    I will upgrate it and get back to you ...

    Thanks!

Similar Threads

  1. Chrome Verions 2.0.164.0 Doesn't save web pages
    By kadherbarvin in forum Chrome Talk
    Replies: 0
    Last Post: 02-20-2009, 10:27 AM
  2. Tabs Opening
    By lweed in forum Chrome Talk
    Replies: 2
    Last Post: 12-16-2008, 05:37 AM
  3. Tab opening in new window
    By amx in forum Chrome Troubleshooting
    Replies: 3
    Last Post: 11-06-2008, 11:02 AM
  4. Tabbing around web pages in Chrome
    By blackboxme in forum Chrome Talk
    Replies: 0
    Last Post: 10-30-2008, 08:36 PM
  5. Replies: 0
    Last Post: 10-18-2008, 03:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •