Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 3 of 3

This is a discussion on chrome speaks wrong language within the Chrome Troubleshooting section, part of the Google Chrome category: i should be getting the dutch version of chrome and usually do but every so often it switched to spanish. ...


  1. #1
    satanic is offline Junior Member
    Join Date
    Aug 2012
    Posts
    2

    Default chrome speaks wrong language

    i should be getting the dutch version of chrome and usually do but every so often it switched to spanish. what am I doing wrong?
    tried to attach screenshot but this forum won't let me because "new posts are limited to number of url's").
    anyway, you get the message: spanish where dutch is expected. tried reinstalling (dutch) version of chrome but no luck.

  2. #2
    abhi729 is offline Super Moderator
    Join Date
    Jul 2011
    Posts
    63

    Default

    Here you go:
    ===========
    Open the Tools Menu (Settings tab)

    Select Options from the drop down
    Go through Under the hood
    Find change font and language settings
    From the language tab select the required language.

    Reply back if you are still stuck. What version of windows are you using? I guess the problem is with your default language settings. Good luck.

  3. #3
    satanic is offline Junior Member
    Join Date
    Aug 2012
    Posts
    2

    Default

    Quote Originally Posted by abhi729 View Post
    Here you go:
    ===========
    Open the Tools Menu (Settings tab)

    Select Options from the drop down
    Go through Under the hood
    Find change font and language settings
    From the language tab select the required language.

    Reply back if you are still stuck. What version of windows are you using? I guess the problem is with your default language settings. Good luck.
    ---
    thx for your answer.
    using win 7 dutch version. works fine with other browsers.
    can"t really folllow your guidelines though: the tools menu is the "spanner" symbol, I presume. from then on I get lost: settings tab? i see "new tab" only as for going under the hood, what hood?
    "Find change font and language settings
    From the language tab select the required language." can't find any of that in the tools menu except in advanced settings i can choose between english or dutch, not spanish. confused...
    a screenshot to the correct submenu would be helpful!

Similar Threads

  1. chrome redirect to a wrong address
    By mzain90 in forum Chrome Troubleshooting
    Replies: 0
    Last Post: 11-16-2011, 05:42 PM
  2. My wordpress website wrong displaying in Google Chrome :(
    By jss in forum Chrome Troubleshooting
    Replies: 1
    Last Post: 06-17-2011, 03:58 AM
  3. Whats wrong with Google Chrome???
    By JBABY81 in forum Chrome Talk
    Replies: 1
    Last Post: 12-03-2010, 10:11 PM
  4. Chrome selects wrong thread for JS-Java upcall on 2nd(ish) Applet instance
    By Richard Maher in forum Bugs and Vulnerabilities
    Replies: 2
    Last Post: 11-04-2010, 10:32 PM
  5. English Language not the language of the country you are in
    By Gazzasore in forum Bugs and Vulnerabilities
    Replies: 4
    Last Post: 10-25-2009, 04:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •