Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 5 of 5

This is a discussion on Default browser - who changed my settings within the Chrome Troubleshooting section, part of the Google Chrome category: Running Chrome 3.0.196.2 (installed) and Chromium 3.0.198.0 (22728) (off a folder) OS is WinXP Pro SP3 and Firefox (Minefield nightly ...


  1. #1
    sulasno's Avatar
    sulasno is offline Super Moderator
    Join Date
    Sep 2008
    Location
    Bangkok
    Posts
    1,759

    Default Default browser - who changed my settings

    Running Chrome 3.0.196.2 (installed) and Chromium 3.0.198.0 (22728) (off a folder)

    OS is WinXP Pro SP3 and Firefox (Minefield nightly builds) is the default browser

    Email client is MS Outlook 2007;

    Clicked a link in an email and instead of FF firing up, Chrome came up with the link

    I suppose a mysterious hand changed my settings

    Posted this just in case other users are experiencing the same

  2. #2
    Benni is offline Senior Member
    Join Date
    May 2009
    Posts
    354

    Default

    I would just re-associate FF as default browser...

  3. #3
    sulasno's Avatar
    sulasno is offline Super Moderator
    Join Date
    Sep 2008
    Location
    Bangkok
    Posts
    1,759

    Default

    that's not a problem :-)

    trying to see whether one application for Chrome is the culprit

  4. #4
    OpenNingia is offline Senior Member
    Join Date
    Jul 2009
    Posts
    123

    Default

    That may be caused by Chrome.ExtensionManager, I used the tips in this thread to modify registry keys.

  5. #5
    sulasno's Avatar
    sulasno is offline Super Moderator
    Join Date
    Sep 2008
    Location
    Bangkok
    Posts
    1,759

    Default

    I installed Minefield, ran Chrome.ExtensionManager and Chrome is not the default browser

    guess I need more testing

Similar Threads

  1. Set Gmail as default webmail client
    By calande in forum Chrome Plugins
    Replies: 25
    Last Post: 10-21-2011, 05:16 AM
  2. Help setting up new default search engine
    By dnelDesigns in forum Chrome Troubleshooting
    Replies: 1
    Last Post: 04-05-2011, 11:34 PM
  3. Replies: 1
    Last Post: 03-14-2009, 02:49 AM
  4. Proxy settings don't take effect.
    By Pineapple in forum Bugs and Vulnerabilities
    Replies: 2
    Last Post: 02-07-2009, 01:52 AM
  5. Tab heading got changed
    By chitrasahai in forum Bugs and Vulnerabilities
    Replies: 0
    Last Post: 09-15-2008, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •