Welcome guest, is this your first visit? Create Account now to join.
Page 1 of 3 123 LastLast
Results 1 to 10 of 28
Like Tree5Likes

This is a discussion on Facebook doesn't work on Chrome? within the Chrome Troubleshooting section, part of the Google Chrome category: Hey guys. I've been using Google Chrome for awhile now, but randomly 2 days ago Facebook stopped loading correctly on ...


  1. #1
    Mihogan is offline Junior Member
    Join Date
    Apr 2010
    Posts
    1

    Question Facebook doesn't work on Chrome?

    Hey guys. I've been using Google Chrome for awhile now, but randomly 2 days ago Facebook stopped loading correctly on it, and it hasn't gone back to normal yet. Here is a screenshot:

    http://img706.imageshack.us/img706/4683/24106256.jpg

    ANy ideas? Please help asap! thanks.

  2. #2
    JohnnyC is offline Junior Member
    Join Date
    May 2010
    Posts
    1

    Default

    Same problem here as well, but random bold face font and FaceBook buttons are moved around into different locations.

  3. #3
    StevePaul's Avatar
    StevePaul is offline Senior Member
    Join Date
    Mar 2009
    Location
    Birmingham, England
    Posts
    1,522

    Default

    Versions of OS and Chrome help in determining what the issue is ...

  4. #4
    Wacky_Sung is offline Junior Member
    Join Date
    Apr 2010
    Posts
    22

    Default

    No issue with me here.

    OS : Ubuntu, version 10.04
    Google Chrome version : 5.0.342.9 (43360) Ubuntu

    Lately there is an issue with me for the distorted graphic and i have verified that it is on facebook side because after their maintenance everything back to normal, especially in the application game section.

    See here.
    Chrome and a specific Facebook issue

  5. #5
    emargulis1 is offline Junior Member
    Join Date
    Aug 2010
    Posts
    1

    Question Can't log in...

    I use Windows XP Service Pack 2 and Google Chrome v. 3.0.375.126

    When I enter my log-in information, I am automatically redirected to the log-in page. Any ideas?

  6. #6
    paulsven is offline Junior Member
    Join Date
    Feb 2011
    Posts
    1

    Default Facebook doesn't load in Chrome

    I've been using Google Chrome 9.0.597.84 with Mac OSX 10.6.6 and love it. A couple days ago it randomly stopped loading Facebook properly. I get incomplete little windows off to the left, and no graphics. FB works fine on Firefox Any ideas?
    drama, Bure007 and nekochan1 like this.

  7. #7
    im abcd's Avatar
    im abcd is offline Member
    Join Date
    Apr 2010
    Posts
    82

    Default

    Quote Originally Posted by paulsven View Post
    I've been using Google Chrome 9.0.597.84 with Mac OSX 10.6.6 and love it. A couple days ago it randomly stopped loading Facebook properly. I get incomplete little windows off to the left, and no graphics. FB works fine on Firefox Any ideas?
    try clearing the cache

  8. #8
    Capt Java is offline Junior Member
    Join Date
    Feb 2011
    Posts
    1

    Default

    Sorry. Can't help. I've been looking for a solution.
    Facebook stopped working on Chrome for me on the weekend - Feb 11 or 12. For example, I can't view "Older Posts". It bounces me to the top of the same first page. "Messages" won't display.

  9. #9
    bonnieblaire is offline Junior Member
    Join Date
    Mar 2011
    Posts
    2

    Default

    i just found the answer! try this >>> https://www.facebook.com
    it's "https" instead of http alone. save the link on your bookmark then "enable https" when you are already log on - on facebook (you can find this at the home page, at the upper part.) i think this is a new setting for facebook, for some security purpose.

    i hope this works for you too

    all the best guys.

    God bless.
    D_Writer_90 and Ed Ricardo like this.

  10. #10
    lucas.lublin is offline Junior Member
    Join Date
    Mar 2011
    Posts
    1

    Default

    Hey guys! I do too have a problem with Facebook. For 3 days now I can't see the main page or profiles using Google chrome, all I can go to is the settings, privacy etc. It works with internet explorer just fine.... and using https doesn't help in my case..help thanks

Page 1 of 3 123 LastLast

Similar Threads

  1. Chrome becoming slow with facebook
    By arub in forum Bugs and Vulnerabilities
    Replies: 11
    Last Post: 12-25-2011, 11:09 PM
  2. Chrome won't work (even after reinstall)
    By Solace in forum Chrome Troubleshooting
    Replies: 2
    Last Post: 01-27-2011, 04:57 PM
  3. chromeplugins.org doesn't work in Chrome?
    By eriqjaffe in forum Chrome Troubleshooting
    Replies: 2
    Last Post: 10-23-2009, 02:07 PM
  4. hotmail does not work on chrome
    By sam2 in forum Bugs and Vulnerabilities
    Replies: 12
    Last Post: 08-12-2009, 08:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •