Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 9 of 9

This is a discussion on flash keeps crashing on 32-bit ubuntu within the Chrome Troubleshooting section, part of the Google Chrome category: Hello, Flash is not working for me. Youtube movies just do not load, leaving white space; other sithes, like adobe's ...


  1. #1
    Wise Ferret is offline Junior Member
    Join Date
    Aug 2009
    Posts
    3

    Default flash keeps crashing on 32-bit ubuntu

    Hello,

    Flash is not working for me. Youtube movies just do not load, leaving white space; other sithes, like adobe's flash tester (http://kb2.adobe.com/cps/155/tn_15507.html) yield the message "the following plug-in has crashed : /usr/lib/mozilla/plugins/flashplugin-alternative.so".

    I use the daily builds chromium ppa on an ubuntu karmic 32-bit machine (current version 4.0.203.0 (23955)) . Adobe flash 10 works in firefox (flashplugin-installer and flashplugin-nonfree installed). Flash is also listed in Chromium's aboutlugins (version 10.0r32). Chromium is started with the flag --enable-plugins.

    I have tried adding a link to the libflashplayer.so file in chromium's plugins folder, but that just added another identical entry in aboutlugins and didn't fix the crashes.

    Any advice? Any more data I can supply?

    p.s. Upon flash crashing the terminal spits out:
    "[13406:13406:12184782719:ERROR:/build/buildd/chromium-browser-4.0.203.0~svn20090821r23955/build-tree/src/chrome/browser/tab_contents/tab_contents.cc(1630)] Not implemented reached in virtual void TabContents::OnCrashedPlugin(const FilePath&) convert plugin path to plugin name"
    But it doesn't seem related as it happens after the crash.
    Last edited by Wise Ferret; 08-22-2009 at 02:17 PM.

  2. #2
    sulasno's Avatar
    sulasno is offline Super Moderator
    Join Date
    Sep 2008
    Location
    Bangkok
    Posts
    1,759

    Default

    I am running WinXP with Chromium 4.0.203.0 (24078)
    visited the test page and all is fine

    can't offer any possible solution

    have you tried starting Chromium without the "enable-plugins"

  3. #3
    Wise Ferret is offline Junior Member
    Join Date
    Aug 2009
    Posts
    3

    Default

    Without --enable-plugins youtube tells me I have no flash installed, aboutlugins notes that no plugins are installed, and adobe test page shows white space.

  4. #4
    sulasno's Avatar
    sulasno is offline Super Moderator
    Join Date
    Sep 2008
    Location
    Bangkok
    Posts
    1,759

    Default

    Have you tried Dev Chrome for Linux?

    Chromium for Linux is at build 24079

  5. #5
    Wise Ferret is offline Junior Member
    Join Date
    Aug 2009
    Posts
    3

    Default

    Thank you, ver. 4.0.202.2 from dev channel solved the problem. Pity though - I preferred chromium as it was open source and not as branded as google chrome (and its icon looks cooler ).

  6. #6
    sulasno's Avatar
    sulasno is offline Super Moderator
    Join Date
    Sep 2008
    Location
    Bangkok
    Posts
    1,759

    Default

    glad to know that you found a solution
    happy chroming :-)

    and welcome to ChromePlugins

  7. #7
    Benni is offline Senior Member
    Join Date
    May 2009
    Posts
    354

    Default

    Well it's still in a (very, very) early stage, if you check out chromium in a few days it might work too

  8. #8
    sulasno's Avatar
    sulasno is offline Super Moderator
    Join Date
    Sep 2008
    Location
    Bangkok
    Posts
    1,759

    Default

    actually I was wondering why some features don't work in Chromium but are working in Dev Chrome

  9. #9
    Benni is offline Senior Member
    Join Date
    May 2009
    Posts
    354

    Default

    Yes that is weird, the sync still don't work in chromium.. I though they should work in chromium first before being implemented into dev chrome ?

Similar Threads

  1. Flash player
    By vas377 in forum Chrome Plugins
    Replies: 16
    Last Post: 07-06-2011, 08:04 PM
  2. 3.0.187.0 keeps crashing
    By ingber in forum Chrome Troubleshooting
    Replies: 6
    Last Post: 06-11-2009, 06:21 AM
  3. How to disable the flash
    By Albert777 in forum Chrome Plugins
    Replies: 0
    Last Post: 12-03-2008, 05:37 PM
  4. Flash jumpy
    By lt1001 in forum Bugs and Vulnerabilities
    Replies: 2
    Last Post: 10-11-2008, 01:27 PM
  5. Flash problem
    By danielpop in forum Bugs and Vulnerabilities
    Replies: 1
    Last Post: 09-19-2008, 01:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •