Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 5 of 5

This is a discussion on Google Chrome won't load...? within the Chrome Troubleshooting section, part of the Google Chrome category: I have been using Google Chrome for about a month now, and it was working great...now it's acting up. It ...


  1. #1
    deedumps83 is offline Junior Member
    Join Date
    Feb 2010
    Posts
    1

    Default Google Chrome won't load...?

    I have been using Google Chrome for about a month now, and it was working great...now it's acting up. It opens fine, and I can type things into the URL bar and everything, but no pages will load. Nothing. No error messages come up or anything, it just doesn't load. My version is up to date, and I tried re-installing it...help!

  2. #2
    mg2's Avatar
    mg2
    mg2 is offline Senior Member
    Join Date
    Jun 2009
    Location
    Karlsruhe, Germany, Europe
    Posts
    328

    Default

    1. Does any other browser load pages (which is stupid question because apparently you're writing this article)
    2. what OS are you using
    3. try opening chrome, than opening private tab (ctrl+shift+n) and see if it works
    BETTER GMAIL for Google Chrome

    Win7 RC1
    Google Chrome Dev latest version

  3. #3
    StevePaul's Avatar
    StevePaul is offline Senior Member
    Join Date
    Mar 2009
    Location
    Birmingham, England
    Posts
    1,522

    Default

    @deedumps

    You say you are up to date ...

    Exactly which version of Chrome are you using (there are 3 !)

  4. #4
    Rynowarrior is offline Junior Member
    Join Date
    Feb 2010
    Posts
    2

    Default

    I've had the same problem on my google chrome. I'm using the Windows XP version and I have tried opening incognito, it didn't work.

  5. #5
    Scooter's Avatar
    Scooter is offline Junior Member
    Join Date
    May 2010
    Posts
    7

Similar Threads

  1. chrome won't load webpages while i'm in a game
    By pablorce in forum Bugs and Vulnerabilities
    Replies: 10
    Last Post: 01-08-2010, 06:57 PM
  2. Keep getting an error when trying to load an extention
    By Die Nacht in forum Chrome Troubleshooting
    Replies: 10
    Last Post: 09-23-2009, 05:25 AM
  3. Google Chrome Page Load Error
    By iTz RhiNo in forum Chrome Troubleshooting
    Replies: 28
    Last Post: 09-19-2009, 10:48 PM
  4. Google Chrome "Load unpacked extension" Button Does Not Exist
    By chayimf in forum Plugins Troubleshooting
    Replies: 4
    Last Post: 09-05-2009, 10:51 AM
  5. Chrome wont load a page?
    By jimbo23 in forum Chrome Troubleshooting
    Replies: 5
    Last Post: 04-23-2009, 01:37 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •