Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 8 of 8

This is a discussion on Having trouble viewing some media within the Chrome Troubleshooting section, part of the Google Chrome category: Hi, I have just started using chrome {yesterday} and I have found that there is some media that is not ...


  1. #1
    AthenaStarlight is offline Junior Member
    Join Date
    Apr 2009
    Location
    England
    Posts
    3

    Default Having trouble viewing some media

    Hi,

    I have just started using chrome {yesterday} and I have found that there is some media that is not loading or working at all ... like if you go to a site that needs Java and you dont have Java on your computer then it wont load and the space where the Java is ment to be will just be blank.

    I use blogs and many social networks ... on my blogs I have a twitter widget that with IE7 I could see fine but with chrome the box is just black.

    I fixed up my iGoogle a moment ago and there is a widget that gives Galaxy images and all I can see is a blank box where the images are ment to be.

    Please help in this matter.

    I will say that chrome is Very Very fast in loading pages and this is why I chose to start using chrome ... I like it it feels nice and fast ... But there is media that is just not working with chrome of I need to keep downloading plug-ins or add-ons.

    Chrome should have had all this within the program ... web applications should not be making the user work through scripts and self DIY ... Chrome is NOT user friendly.

    Please help.

  2. #2
    AthenaStarlight is offline Junior Member
    Join Date
    Apr 2009
    Location
    England
    Posts
    3

    Default

    Quote Originally Posted by AthenaStarlight View Post
    Hi,

    I have just started using chrome {yesterday} and I have found that there is some media that is not loading or working at all ... like if you go to a site that needs Java and you dont have Java on your computer then it wont load and the space where the Java is ment to be will just be blank.

    I use blogs and many social networks ... on my blogs I have a twitter widget that with IE7 I could see fine but with chrome the box is just black.

    I fixed up my iGoogle a moment ago and there is a widget that gives Galaxy images and all I can see is a blank box where the images are ment to be.

    Please help in this matter.

    I will say that chrome is Very Very fast in loading pages and this is why I chose to start using chrome ... I like it it feels nice and fast ... But there is media that is just not working with chrome of I need to keep downloading plug-ins or add-ons.

    Chrome should have had all this within the program ... web applications should not be making the user work through scripts and self DIY ... Chrome is NOT user friendly.

    Please help.
    P.S ....... The media is stuff like Tetris and the Galaxy viewer from the google things to add.

  3. #3
    Kyrax is offline Senior Member
    Join Date
    Apr 2009
    Location
    Qc, Canada
    Posts
    495

    Default

    Chrome should have had all this within the program ... web applications should not be making the user work through scripts and self DIY ... Chrome is NOT user friendly.
    You need to realize that Chrome does not support extensions yet. It is only available on the DEV channel, which is meant to be used by people who can work through scripts and the like.

    As for your main concern, i suggest you type in the adress bar
    Code:
    about:plugins
    Verify that you have the following plugins installed :

    Java Platform. If not, you need to install it (as with ANY new browser installation) from http://www.java.com/en/

    Flash. If not, you need to install it (as with ANY new browser installation) from
    http://get.adobe.com/flashplayer/?promoid=DXLUJ

    Quicktime. If not, you need to install it (as with ANY new browser installation) from http://www.apple.com/quicktime/download/

    Those are the main plugins used throughout the web.

    If you still have issues after that, let us know.

    Kyrax

  4. #4
    AthenaStarlight is offline Junior Member
    Join Date
    Apr 2009
    Location
    England
    Posts
    3

    Default

    Thank you Thank you ... all is working well now with the Quick time ... I had already done the flash player ... so I think it was the quick time.

    about the scripting.

    When I went to the chrome to download it ... it did not state that it was for advanced web users only.

    So now that I have chrome I think I maybe learning something.

    Anyway ... Thank you for your help.

    Athena

  5. #5
    Kyrax is offline Senior Member
    Join Date
    Apr 2009
    Location
    Qc, Canada
    Posts
    495

    Default

    Chrome is NOT for advanced users.

    However, extension support is limited to the DEV version of Chrome.
    The DEV version of Chrome should be used by "advanced" users.

    When extensions are supported and manageable via a nice interface (and not scripts/command line stuff), it will be released on the STABLE version of Chrome (which is what most people are using).

  6. #6
    martarsvir is offline Junior Member
    Join Date
    May 2009
    Posts
    1

    Default

    When I try to install plug in (adobe flash player) the pop up window states
    that chrome must be closed. What should I do?

  7. #7
    Kyrax is offline Senior Member
    Join Date
    Apr 2009
    Location
    Qc, Canada
    Posts
    495

    Default

    Quote Originally Posted by martarsvir View Post
    When I try to install plug in (adobe flash player) the pop up window states
    that chrome must be closed. What should I do?
    Close chrome.

  8. #8
    StevePaul's Avatar
    StevePaul is offline Senior Member
    Join Date
    Mar 2009
    Location
    Birmingham, England
    Posts
    1,522

    Default

    @Kyrax, Just for info ...

    Since they updated the Beta channel don't now need to go all out for the Dev channel for Extension support ....
    Last edited by StevePaul; 05-04-2009 at 08:02 PM.

Similar Threads

  1. Media Player Plugins
    By Kotapoa in forum Chrome Plugins
    Replies: 5
    Last Post: 05-12-2011, 05:00 AM
  2. google Chrome having trouble play wmv files
    By liujeffqi in forum Bugs and Vulnerabilities
    Replies: 3
    Last Post: 04-06-2011, 06:29 AM
  3. Viewing Saved Passwords
    By CaptainWinky in forum Bugs and Vulnerabilities
    Replies: 1
    Last Post: 03-04-2010, 05:43 PM
  4. Opening up some media; saving others
    By prr in forum Chrome Troubleshooting
    Replies: 0
    Last Post: 02-02-2009, 05:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •