Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 3 of 3

This is a discussion on Link dragging glitch? within the Chrome Troubleshooting section, part of the Google Chrome category: Hi, I'm using the dev channel 4.0.213.1 and I'm getting this weird glitchy image when i drag a link up ...


  1. #1
    MKmaster is offline Junior Member
    Join Date
    Sep 2009
    Posts
    7

    Default Link dragging glitch?

    Hi, I'm using the dev channel 4.0.213.1 and I'm getting this weird glitchy image when i drag a link up to a new tab. There used to be a white arrow and a preview of the page when I dragged links in previous versions, now there is a window border that flashes. Is anyone else getting this?

  2. #2
    sulasno's Avatar
    sulasno is offline Super Moderator
    Join Date
    Sep 2008
    Location
    Bangkok
    Posts
    1,759

    Default

    drag the link and move it further from the "+"

    I get a black flashing window

  3. #3
    mg2's Avatar
    mg2
    mg2 is offline Senior Member
    Join Date
    Jun 2009
    Location
    Karlsruhe, Germany, Europe
    Posts
    328

    Default

    same version, same problem...

Similar Threads

  1. email link
    By sweman71 in forum Plugins Development
    Replies: 1
    Last Post: 08-17-2009, 02:06 PM
  2. HELP!!! Need help with Google tab dragging in Firefox
    By reviewchrome in forum Chrome Tips & Tricks
    Replies: 6
    Last Post: 08-13-2009, 12:04 PM
  3. Help with an email link! Please!
    By spxtrader in forum Chrome Plugins
    Replies: 0
    Last Post: 02-13-2009, 06:08 AM
  4. Visited link
    By Maestro in forum Chrome Talk
    Replies: 0
    Last Post: 02-03-2009, 09:42 AM
  5. Drag highlighted link
    By Mastrgamr in forum Chrome Talk
    Replies: 0
    Last Post: 01-09-2009, 11:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •