Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 8 of 8

This is a discussion on Links and new windows within the Chrome Troubleshooting section, part of the Google Chrome category: Unforunately not savy enough to offer a lot of technical details here... but here's the problem. Hopefully the example will ...


  1. #1
    Mozzik is offline Junior Member
    Join Date
    Oct 2009
    Posts
    3

    Default Links and new windows

    Unforunately not savy enough to offer a lot of technical details here... but here's the problem. Hopefully the example will make it clear enough:

    Say I'm reading an article like: http://www.wizards.com/Magic/Magazin...tg/daily/td/58

    When I click on any of the links to a display information on a card it works fine (and opens in a new window but not a new tab). But until I actually close the new window no links to different cards will work. It use to navigate the newly opened window to the new card.

    Before the latest Chrome update this worked fine.

    Anyone know if there was a setting change I'm missing with the update or something?

  2. #2
    sulasno's Avatar
    sulasno is offline Super Moderator
    Join Date
    Sep 2008
    Location
    Bangkok
    Posts
    1,759

    Default

    Welcome to ChromePlugins
    What's the version of your Chrome?

  3. #3
    Mozzik is offline Junior Member
    Join Date
    Oct 2009
    Posts
    3

    Default

    3.0.195.21

  4. #4
    sulasno's Avatar
    sulasno is offline Super Moderator
    Join Date
    Sep 2008
    Location
    Bangkok
    Posts
    1,759

    Default

    try updating your Chrome and see whether you can reproduce the error

  5. #5
    Benni is offline Senior Member
    Join Date
    May 2009
    Posts
    354

    Default

    It smells of a feature, not a bug...

  6. #6
    Benni is offline Senior Member
    Join Date
    May 2009
    Posts
    354

    Default

    Yep..

    "Unsafe JavaScript attempt to access frame with URL http://gatherer.wizards.com/Pages/Ca...lstrom%20Pulse from frame with URL http://www.wizards.com/Magic/Magazin...tg/daily/td/58. Domains, protocols and ports must match.
    Unsafe JavaScript attempt to access frame with URL http://s7.addthis.com/static/r07/sh0...aily%2Ftd%2F58 from frame with URL http://www.wizards.com/Magic/Magazin...tg/daily/td/58. Domains, protocols and ports must match."
    So it seems to be a security matter..

  7. #7
    Mozzik is offline Junior Member
    Join Date
    Oct 2009
    Posts
    3

    Default

    Hmm. Annoying.

    Any ideas for a work around? Or just live with it?

  8. #8
    Benni is offline Senior Member
    Join Date
    May 2009
    Posts
    354

    Default

    I'm not sure.. A guess would be, that the developer has to change, so it does not link to subdomains from the main link.. but I'm not sure if this is the problem..

    Perhaps report the issue at http://code.google.com/p/chromium/issues/list at see if it's intented or they can give feedback how the webmaster can fix it..

Similar Threads

  1. 15 Posts Links Limitation Removed
    By Chrome in forum Chrome Central
    Replies: 2
    Last Post: 04-06-2009, 08:51 PM
  2. Links to "other sites" error in the Forum
    By Calyp in forum Chrome Talk
    Replies: 0
    Last Post: 01-09-2009, 09:13 PM
  3. Get direct links for YouTube and similar services!
    By vitaliks777 in forum Chrome Tips & Tricks
    Replies: 0
    Last Post: 12-26-2008, 10:05 AM
  4. 'Visited' links - how do I get them?
    By Kahuna in forum Chrome Troubleshooting
    Replies: 4
    Last Post: 12-23-2008, 07:47 PM
  5. load links as hidden iframes
    By David in forum Chrome Talk
    Replies: 0
    Last Post: 12-20-2008, 03:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •