Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 6 of 6

This is a discussion on probleme with enable-greasemetal within the Chrome Troubleshooting section, part of the Google Chrome category: hi guys! I have a problem to install adsweep script ! I see in the site that I have to ...


  1. #1
    Yvo44 is offline Junior Member
    Join Date
    May 2009
    Posts
    5

    Default probleme with enable-greasemetal

    hi guys!
    I have a problem to install adsweep script !

    I see in the site that I have to write --enable-greasemonkey in the properties of chrome.. But when I do that I have an alert who says that this way doesn't exist!
    If someone have an idea for me..


    (I'm sorry for my bad english but I'm french :<)

  2. #2
    Kyrax is offline Senior Member
    Join Date
    Apr 2009
    Location
    Qc, Canada
    Posts
    495

    Default

    *** English version will follow ***

    La ligne de commande qu'il faut que tu ajoutes ce n'est pas --enable-greasemonkey mais bien --enable-user-scripts.

    Assure toi d'être sur la version dev aussi. Il y a déj* plusieur tutoriels sur le forum et sur le net en général * ce sujet.

    ***

    The command line that you need to use is not --enable-greasemonkey but --enable-user-scripts.

    Make sure that you are using the DEV channel as well. There are already numerous tutoriels on the forum and on the internet on how to do this.

    ***

    J'espère que ça aide / Hope this helps.

    Kyrax

  3. #3
    Yvo44 is offline Junior Member
    Join Date
    May 2009
    Posts
    5

    Default

    ah non je suis pas sur la dev moi.. Mais sur adsweep.org ils donnent --enable-greasemonkey

    :s

  4. #4
    devilslackey is offline Moderator
    Join Date
    May 2009
    Location
    Orange County
    Posts
    330

    Default

    Cleeki came in handy here!

    The adsweep page does in fact mention using greasemonkey for 1.x versions of Chrome, however since I'm too lazy to test it out I would recommend you follow the directions listed on this site to change your channel to at least Beta:

    http://dev.chromium.org/getting-involved/dev-channel

    Then you can follow the directions on adsweep.org where it says: "If you use Chrome 2.x...". This should get it working properly for you.

    If you absolutely cannot change channels for some reason I can fire up my old laptop and try to get adsweep working on 1.x and post the detailed instructions here for you. I'd translate this to French using Cleeki but I fear the translation would be butchered :/

  5. #5
    StevePaul's Avatar
    StevePaul is offline Senior Member
    Join Date
    Mar 2009
    Location
    Birmingham, England
    Posts
    1,522

    Default

    At last ....

    Someone else who's used Cleeki :-)

  6. #6
    Yvo44 is offline Junior Member
    Join Date
    May 2009
    Posts
    5

    Default

    thank you very muck devilackey!
    I understand you

    I will take the dev version and try with that :P

    Thank you all

Similar Threads

  1. GreaseMetal
    By jhfire in forum Chrome Plugins
    Replies: 0
    Last Post: 01-20-2009, 11:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •