Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 3 of 3

This is a discussion on Site Will Not Display in Chrome at All/Help within the Chrome Troubleshooting section, part of the Google Chrome category: Ok I enjoy a site called Christian forums. Address is www.christianforums.com I cannot get Chrome to display the page at ...


  1. #1
    pittguy578 is offline Junior Member
    Join Date
    Nov 2009
    Posts
    1

    Default Site Will Not Display in Chrome at All/Help

    Ok I enjoy a site called Christian forums.
    Address is www.christianforums.com

    I cannot get Chrome to display the page at all.
    It says broken link. I know the link is not broken because I have the page up in Firefox. I also cannot get the site to work with Safari.
    It appears other people do not have a problem.
    I can see a page displaying "Differently", but this does not display at all.
    Not sure what to do..

    Jim

  2. #2
    Luc VN's Avatar
    Luc VN is offline Senior Member
    Join Date
    Sep 2008
    Location
    Belgium - Europe
    Posts
    758

    Default

    No problem with that site here...
    As I do not see the problem I cannot help...

  3. #3
    mg2's Avatar
    mg2
    mg2 is offline Senior Member
    Join Date
    Jun 2009
    Location
    Karlsruhe, Germany, Europe
    Posts
    328

    Default

    I used to have problems opening sites a long time ago it apeared adsweep / adblock was the problem. My suggestion try switching all extensions off and try 1 by 1

Similar Threads

  1. Chrome/chromium does not display cam stream
    By faym in forum Chrome Troubleshooting
    Replies: 3
    Last Post: 03-04-2010, 12:22 PM
  2. Google Chrome display bug?
    By oohringo in forum Bugs and Vulnerabilities
    Replies: 8
    Last Post: 10-28-2009, 09:35 PM
  3. New yahoo Mail bad display with chrome
    By Twins.Seven in forum Bugs and Vulnerabilities
    Replies: 2
    Last Post: 10-08-2009, 11:35 AM
  4. Chrome Plugins site down?
    By Luc VN in forum Chrome Central
    Replies: 2
    Last Post: 06-28-2009, 07:13 AM
  5. Login Boxes display differently in chrome and safari
    By christop049 in forum Chrome Troubleshooting
    Replies: 3
    Last Post: 06-04-2009, 01:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •