Welcome guest, is this your first visit? Create Account now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Like Tree1Likes

This is a discussion on Youtube not working in Chrome but works in incognito window? within the Chrome Troubleshooting section, part of the Google Chrome category: Hi, lately youtube videos do no play in google chrome. I just get a blank black box. However, when I ...


  1. #1
    athos is offline Junior Member
    Join Date
    Feb 2010
    Posts
    4

    Default Youtube not working in Chrome but works in incognito window?

    Hi, lately youtube videos do no play in google chrome. I just get a blank black box. However, when I open an incognito window, youtube works just fine. What is the problem?

  2. #2
    StevePaul's Avatar
    StevePaul is offline Senior Member
    Join Date
    Mar 2009
    Location
    Birmingham, England
    Posts
    1,522

    Default

    As usual OS and version of Chrome helps to determine the problem ...

    Works OK on the Dev Channel and Vista ...

  3. #3
    athos is offline Junior Member
    Join Date
    Feb 2010
    Posts
    4

    Default

    Windows XP and Chrome 4.0249.89 (latest version).

  4. #4
    StevePaul's Avatar
    StevePaul is offline Senior Member
    Join Date
    Mar 2009
    Location
    Birmingham, England
    Posts
    1,522

    Default

    I had the Stable version up until a couple of days ago and didn't have a problem ...

    Any Stable users out there with XP having the same problem ?

    Just noticed that the Stable (4.0.249.89) is in advance of the Beta (4.0.249.78) version ...

    Strange !!!
    DEADBROKE likes this.

  5. #5
    athos is offline Junior Member
    Join Date
    Feb 2010
    Posts
    4

    Default

    What I don't get is why it still works if I'm in an incognito window. It's the same browser isn't it?

  6. #6
    mg2's Avatar
    mg2
    mg2 is offline Senior Member
    Join Date
    Jun 2009
    Location
    Karlsruhe, Germany, Europe
    Posts
    328

    Default

    in incognito mode there are no extensions

    a list of your installed extensions would help

    i guess it's Adblock with it's block video ads option. Try disabling it
    BETTER GMAIL for Google Chrome

    Win7 RC1
    Google Chrome Dev latest version

  7. #7
    athos is offline Junior Member
    Join Date
    Feb 2010
    Posts
    4

    Default

    Quote Originally Posted by mg2 View Post
    in incognito mode there are no extensions

    a list of your installed extensions would help

    i guess it's Adblock with it's block video ads option. Try disabling it
    Yes! That was the problem. Just disabled that option and everything is working now. Thanks!

    I don't remember turning that option on ever, which is strange.

  8. #8
    thambert is offline Junior Member
    Join Date
    Apr 2010
    Posts
    1

    Default

    Hi , im having the same problem 2. Youtube works in incognito mode only. Problem is that i didnt even have any extensions downloaded! im using latest beta version. 5.0.342.8. I had been using the stable version before this and youtube is also not working. Im close to giving up on using chrome if its going to be so troublesome. Its the fastest browser i have ever used but it seems not too all round yet. Youtube works in my firefox, IE safari but not opera n chrome.

    i got all the latest version of flash n shockwave players n installed n tested ok. im really puzzled.

  9. #9
    StevePaul's Avatar
    StevePaul is offline Senior Member
    Join Date
    Mar 2009
    Location
    Birmingham, England
    Posts
    1,522

    Default

    Working OK on the Dev channel ...

  10. #10
    Waha's Avatar
    Waha is offline Senior Member
    Join Date
    Apr 2009
    Location
    Oregon
    Posts
    788

    Default

    Are you using the HTML 5 version of YouTube? Or the normal Flash one?
    Do you have internal flash enabled?
    ~ Projects ~
    Specialized: Carapass Auction Watcher, Kongregate Chat
    Libraries: bliplib
    Tools: manifest syntax highlighting & snippits
    ~ Happy to make extensions for pay too ;D ~
    Portfolio: Search and Share

Page 1 of 2 12 LastLast

Similar Threads

  1. Flash works, just not on YouTube
    By Annick in forum Chrome Troubleshooting
    Replies: 3
    Last Post: 02-18-2010, 09:52 PM
  2. Cannot launch application window in incognito mode...
    By belislepasc in forum Chrome Troubleshooting
    Replies: 5
    Last Post: 07-19-2009, 11:30 PM
  3. Download Manager that really works?
    By Tiby312 in forum Chrome Talk
    Replies: 0
    Last Post: 05-13-2009, 09:39 AM
  4. Adblock That Works-- Not Software, Just Javascript
    By jamesplato in forum Chrome Plugins
    Replies: 5
    Last Post: 03-29-2009, 08:07 PM
  5. Chrome Previous Version (2.0.162.0) works fine
    By kadherbarvin in forum Chrome Talk
    Replies: 1
    Last Post: 02-20-2009, 11:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •