Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 4 of 4

This is a discussion on Google Chrome and Myspce Blogs within the General Chat section, part of the Chrome Forum News category: Hey I am not sure where I need to post this or where to put this. But when I try ...


  1. #1
    gatattoogal is offline Junior Member
    Join Date
    Nov 2008
    Location
    Milledgeville, Ga
    Posts
    1

    Default Google Chrome and Myspce Blogs

    Hey I am not sure where I need to post this or where to put this. But when I try to edit my blogs in myspace all of my blogs are in HTML format. I do not know HTML so I can not edit my blogs in the chrome browser. I have to switch to Internet Explorer to edit myspace blogs. Then the funny thing was when I went to subscribe to this form and was using the google chrome browser when I hit subscribe the page that came up was all the HTML code I am guessing for the subscribe page. So I copied the web address and pasted into the Internet Explorer browser and everything was fine. Can someone please tell me what I need to do to fix my blog in the chrome browser. If there is an add-on or plug in I need to install to make it right please send me the address for link for the add-om or plug in....Thanks so much! I hope someone can help. I really like using the Google Chrome Browser because it is a lot faster than IE at least to me

  2. #2
    breitlingreplica is offline Junior Member
    Join Date
    Dec 2008
    Posts
    1

    Default

    I am also facing problem in myspace blogs. because i think that these blogs do not appear in google search results... I used to post there but I have never seen any impact of those. Is this helpful for my site.

    Do anyone has any Idea... Please suggest.

    Breitling Replica Watches

  3. #3
    corimul is offline Junior Member
    Join Date
    Jan 2009
    Posts
    3

    Default

    the funny thing was when I went to subscribe to this form and was using the google chrome browser when I hit subscribe the page that came up was all the HTML code I am guessing for the subscribe page. So I copied the web address and pasted into the Internet Explorer browser and everything was fine.

    I used to post there but I have never seen any impact of those. Is this helpful for my site.

  4. #4
    corimul is offline Junior Member
    Join Date
    Jan 2009
    Posts
    3

    Default

    the funny thing was when I went to subscribe to this form and was using the google chrome browser when I hit subscribe the page that came up was all the HTML code I am guessing for the subscribe page. So I copied the web address and pasted into the Internet Explorer browser and everything was fine.

    I used to post there but I have never seen any impact of those. Is this helpful for my site.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •