Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 6 of 6

This is a discussion on Windows XP trouble within the General Chat section, part of the Chrome Forum News category: <Removed as Spam>...


  1. #1
    sanilbd is offline Banned
    Join Date
    Jul 2009
    Posts
    5

    Default Windows XP trouble

    <Removed as Spam>
    Last edited by devilslackey; 07-24-2009 at 05:37 AM.

  2. #2
    sulasno's Avatar
    sulasno is offline Super Moderator
    Join Date
    Sep 2008
    Location
    Bangkok
    Posts
    1,759

    Default

    would you like to post the problem to MS news servers?
    there are plenty of experts over there

  3. #3
    Stamga's Avatar
    Stamga is offline Super Moderator/Designer
    Join Date
    Mar 2009
    Location
    Qc, Canada
    Posts
    601

    Default

    Welcome to Chrome Plugins! Even though this is a Chrome troubleshooting/plugins/themes website, you are in the general chat area, so I guess we can help you.

    But as sulasno suggested, I think you should post this in Microsoft's troubleshooting forums.

    As for your problem, I suggest you to do a complete fresh install of Windows. If you don't feel like doing that, you could also try to disable some programs from the startup.

    Here is how you can do that:

    - Go to Start > Run...
    - Type in 'msconfig' (without the 's)
    - Go to the Startup tab
    - Find any program that could slow down the computer (I suggest you to disable them all just once so you can find out if it is one of them that is causing you the slow start)
    - Uncheck them
    - Reboot your computer


    Another thing that could also slow your computer down is McAfee. Make sure auto-scan is off because it will take lots of ressources, therefor slowing down your computer.

    Hope it helps


  4. #4
    pcki11's Avatar
    pcki11 is offline Senior Member
    Join Date
    Jun 2009
    Posts
    214

    Default

    obviously, it is a spamming bot.

  5. #5
    Stamga's Avatar
    Stamga is offline Super Moderator/Designer
    Join Date
    Mar 2009
    Location
    Qc, Canada
    Posts
    601

    Default

    Ahhhhh... Crap, I wasted my time for nothing.. Thanks for letting my know pcki11.


  6. #6
    Waha's Avatar
    Waha is offline Senior Member
    Join Date
    Apr 2009
    Location
    Oregon
    Posts
    788

    Default

    YES I was right.
    I feel validated in my existence now.

    Also lol at chromeplugins.org being the first result for it.
    ~ Projects ~
    Specialized: Carapass Auction Watcher, Kongregate Chat
    Libraries: bliplib
    Tools: manifest syntax highlighting & snippits
    ~ Happy to make extensions for pay too ;D ~
    Portfolio: Search and Share

Similar Threads

  1. google Chrome having trouble play wmv files
    By liujeffqi in forum Bugs and Vulnerabilities
    Replies: 3
    Last Post: 04-06-2011, 06:29 AM
  2. Javascript BUG in popup windows
    By bongobongo in forum Bugs and Vulnerabilities
    Replies: 5
    Last Post: 09-06-2010, 07:01 PM
  3. Having trouble viewing some media
    By AthenaStarlight in forum Chrome Troubleshooting
    Replies: 7
    Last Post: 05-04-2009, 07:32 PM
  4. '@' symbol trouble...
    By DeVoUrErFR in forum Chrome Troubleshooting
    Replies: 1
    Last Post: 05-04-2009, 10:55 AM
  5. Pop-up windows
    By rab.inverness in forum Chrome Talk
    Replies: 0
    Last Post: 12-17-2008, 10:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •