Welcome guest, is this your first visit? Create Account now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

This is a discussion on Chrome Ext error within the Plugins Troubleshooting section, part of the Chrome Plugins category: hello friends, I just download and install latest stable Chrome version. At start up, here's the error message I see. ...


  1. #1
    Philw is offline Junior Member
    Join Date
    May 2009
    Posts
    15

    Default Chrome Ext error

    hello friends,

    I just download and install latest stable Chrome version. At start up, here's the error message I see.

    Is there something to do to recover my extensions ?
    Many thanks
    Phil
    Attached Thumbnails Attached Thumbnails chrome-ext-error.jpg  

  2. #2
    Benni is offline Senior Member
    Join Date
    May 2009
    Posts
    354

    Default

    1) I don't think stable Chrome support extensions
    2) Perhaps you still use flags to tell where your extensions should be loaded from, I think this is out-dated.

  3. #3
    sulasno's Avatar
    sulasno is offline Super Moderator
    Join Date
    Sep 2008
    Location
    Bangkok
    Posts
    1,759

    Default

    I couldn't install any extensions in portable stable Chrome

  4. #4
    A1J3W is offline Junior Member
    Join Date
    Jul 2009
    Posts
    10

    Default

    No extensions work on Stable Chrome now. When you try to install, it will start up as if it's working and then give you one of many different error messages like "Chrome extensions not enabled" or "Error in the script" when there is none. They will probably work by the next release of stable.

  5. #5
    Philw is offline Junior Member
    Join Date
    May 2009
    Posts
    15

    Default

    hi,

    first, sorry for the bad place to post, and thanx to the mod that moves it.

    Then, thanx for reply. I didn't know that we can't have ext in this Chrome version.
    But what's strange, it's working at least for Adsweep! I got always the message, but it seems that Adsweep is working fine as I can't see the adv...
    It's not working for Custom New Tap ext.

    I use this sentence in my shortcut : "...\Local Settings\Application Data\Google\Chrome\Application\chrome.exe" --enable-user-scripts --enable-extensions --load-extension="H:\Chrome ext"
    What I need to do then ? I erase and keep only the classic shortcut ? (I guess the error message will disappear...)

    thanx
    Phil

  6. #6
    sulasno's Avatar
    sulasno is offline Super Moderator
    Join Date
    Sep 2008
    Location
    Bangkok
    Posts
    1,759

    Default

    since I can't install extensions in portable stable Chrome, I don't know where is the extensions located;

    extensions in dev Chrome are located in this folder
    C:\Documents and Settings\user\Local Settings\Application Data\Google\Chrome\User Data\Default\Extensions

  7. #7
    Waha's Avatar
    Waha is offline Senior Member
    Join Date
    Apr 2009
    Location
    Oregon
    Posts
    788

    Default

    Custom New Tab doesn't work anymore. If that's the extension you were trying to install, that's what the match error is about, since Custom new Tab tries to match chrome://newtab/ which is no longer allowed.
    ~ Projects ~
    Specialized: Carapass Auction Watcher, Kongregate Chat
    Libraries: bliplib
    Tools: manifest syntax highlighting & snippits
    ~ Happy to make extensions for pay too ;D ~
    Portfolio: Search and Share

  8. #8
    Philw is offline Junior Member
    Join Date
    May 2009
    Posts
    15

    Default

    hi,

    good info, thanx !
    That gives me some ideas to try : I've found that Adsweep is working, in spite of this error message. So I erase the "--enable-extensions --load-extension="H:\Chrome ext"" part of my shortcut, but let the "--enable-user-scripts" part.
    Now the error message is gone, but Adsweep is working because I have Adsweep.user.js in User Script folder under "\Local Settings\Application Data\Google\Chrome\User Data\Default\".

    So it's perfect ! I can read my favorite forums without adv, and the error message is gone !
    Many thanx
    Phil

  9. #9
    sulasno's Avatar
    sulasno is offline Super Moderator
    Join Date
    Sep 2008
    Location
    Bangkok
    Posts
    1,759

    Default

    glad you got it working

    enlighten me on one point;

    what's the actual name of the US folder?
    is it User Script or User Scripts ?
    tia

  10. #10
    Philw is offline Junior Member
    Join Date
    May 2009
    Posts
    15

    Default

    oh sorry, I make a mistake in my above post, its User Scripts

    I add that the Adsweep.user.js file dates from (about) may 2009, I don't know if a new one exists...

    So, if I understand well, extensions are not supported, but scripts yes.
    (sorry if my questions are a little bit basic, I'm not a dev., just a user)

    Anyway, many thanx for helping
    Phil

Page 1 of 2 12 LastLast

Similar Threads

  1. Chrome - This webpage is not available error
    By Googled in forum Chrome Troubleshooting
    Replies: 11
    Last Post: 09-22-2009, 03:21 PM
  2. Application error plz help
    By tauheedissa in forum Chrome Troubleshooting
    Replies: 9
    Last Post: 08-30-2009, 11:55 PM
  3. Major Error
    By nycfreed in forum Bugs and Vulnerabilities
    Replies: 0
    Last Post: 02-01-2009, 01:33 AM
  4. MySpace not working in Chrome!! (weird error message)
    By toddmckean in forum Bugs and Vulnerabilities
    Replies: 2
    Last Post: 12-13-2008, 04:59 AM
  5. Error message problem?
    By light-echo in forum Chrome Tips & Tricks
    Replies: 0
    Last Post: 11-11-2008, 07:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •