Welcome guest, is this your first visit? Create Account now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

This is a discussion on Installing Extensions within the Plugins Troubleshooting section, part of the Chrome Plugins category: I use Chrome 3.0.193.1 I just can't get any extensions or plugins with work. I tried that whole --install-extensions stuff, ...


  1. #1
    kidyelman is offline Junior Member
    Join Date
    Jul 2009
    Posts
    4

    Default Installing Extensions

    I use Chrome 3.0.193.1
    I just can't get any extensions or plugins with work. I tried that whole --install-extensions stuff, but I can't get it to work.
    Any ideas?

  2. #2
    pcki11's Avatar
    pcki11 is offline Senior Member
    Join Date
    Jun 2009
    Posts
    214

    Default

    "path\to\chrome\chrome.exe" --enable-extensions
    that should work.

  3. #3
    kidyelman is offline Junior Member
    Join Date
    Jul 2009
    Posts
    4

    Default

    Quote Originally Posted by pcki11 View Post
    "path\to\chrome\chrome.exe" --enable-extensions
    that should work.
    Does the path have to be surrounded by double-quotes, and after I add the --enable-extensions part, what do I do to actually get them to install?

  4. #4
    Waha's Avatar
    Waha is offline Senior Member
    Join Date
    Apr 2009
    Location
    Oregon
    Posts
    788

    Default

    Quote Originally Posted by kidyelman View Post
    Does the path have to be surrounded by double-quotes, and after I add the --enable-extensions part, what do I do to actually get them to install?
    Yes.
    And just download a .crx with Chrome and it will ask if you want to install it.
    Or if you already have a .crx downloaded, double-click it.
    ~ Projects ~
    Specialized: Carapass Auction Watcher, Kongregate Chat
    Libraries: bliplib
    Tools: manifest syntax highlighting & snippits
    ~ Happy to make extensions for pay too ;D ~
    Portfolio: Search and Share

  5. #5
    kidyelman is offline Junior Member
    Join Date
    Jul 2009
    Posts
    4

    Default

    it doesn't work!
    Whenever I double click on it, chrome launches, and it's a white screen.
    I go into 'About' from the Tools menu, and it gives me an error.
    Something like
    "update server not avaliable (error: 1)"

  6. #6
    Waha's Avatar
    Waha is offline Senior Member
    Join Date
    Apr 2009
    Location
    Oregon
    Posts
    788

    Default

    Oh wait double-clicking the .crx won't work if you're just using a shortcut to enable extensions.
    The update server thing is unrelated entirely..that only has to do with Google Updater.
    You can try the Extension Manager in my signature and select "Run Google Chrome with extensions and User Scripts by default" by typing the number to the left of that option and hitting enter.
    Then you'll be able to double-click .crx files to install them, and extension will be enabled when selecting "Internet" from your start menu
    ~ Projects ~
    Specialized: Carapass Auction Watcher, Kongregate Chat
    Libraries: bliplib
    Tools: manifest syntax highlighting & snippits
    ~ Happy to make extensions for pay too ;D ~
    Portfolio: Search and Share

  7. #7
    Mystery100 is offline Junior Member
    Join Date
    Jul 2009
    Posts
    6

    Default

    Sorry, not meaning to BUTT in or anything like that, but one question: Are you uning the Latest Release of the Dev. Channel?

  8. #8
    kidyelman is offline Junior Member
    Join Date
    Jul 2009
    Posts
    4

    Default

    Whenever I click 'internet' through the start menu, it opens up chrome and in the address bar it says about:blank, and I can't go to any other web pages, oh, and the extensions still don't work..And when I double click crx files to install it, it opens up the same thing.


    @Mystery100
    Yes, now I am using 3.0.195.1
    It just updated.

  9. #9
    Waha's Avatar
    Waha is offline Senior Member
    Join Date
    Apr 2009
    Location
    Oregon
    Posts
    788

    Default

    If you used ExtensionManager, you'll have to reuse it after every Chrome update, because Chrome stupidly overwrites its changes.
    ~ Projects ~
    Specialized: Carapass Auction Watcher, Kongregate Chat
    Libraries: bliplib
    Tools: manifest syntax highlighting & snippits
    ~ Happy to make extensions for pay too ;D ~
    Portfolio: Search and Share

  10. #10
    Gotmtdew is offline Junior Member
    Join Date
    Aug 2009
    Posts
    2

    Default how do I get the latest build?

    I am trying to enable the ext's but its not working. I checked on here and it says the following about the browser: Your PC Is

    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/531.3 (KHTML, like Gecko) Chrome/3.0.193.2 Safari/531.3

    I downloaded the changer program ran it clicked on DEV clicked update closed out of the program and Chrome and opened Chrome back up and still says the same thing.

    When I click on the Wrench icon and click About Chrome it says its updated to the latest build which is the 3.0.193.2

Page 1 of 2 12 LastLast

Similar Threads

  1. Installing Extensions on 2 Profiles
    By ducktape in forum Plugins Troubleshooting
    Replies: 3
    Last Post: 06-15-2009, 08:34 AM
  2. Installing multiple Chrome extensions
    By Kyrax in forum Chrome Tech
    Replies: 6
    Last Post: 06-11-2009, 03:10 PM
  3. Installing extensions
    By sulasno in forum Chrome Troubleshooting
    Replies: 2
    Last Post: 06-05-2009, 12:03 AM
  4. Installing extensions - bug?
    By foosy in forum Plugins Troubleshooting
    Replies: 3
    Last Post: 05-12-2009, 05:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •