Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 2 of 2

This is a discussion on Missing plugin within the Plugins Troubleshooting section, part of the Chrome Plugins category: I'm using Ubuntu Linux (Lynx) and till today Google Chrome was running perfectly well. But today I got an update, ...


  1. #1
    Ralca is offline Junior Member
    Join Date
    May 2010
    Posts
    1

    Default Missing plugin

    I'm using Ubuntu Linux (Lynx) and till today Google Chrome was running perfectly well. But today I got an update, by the Ubuntu Update Manager, and I had trouble with videos. Most of them say "missing plugin" and others can be seen, but with no audio. I'm new in Chrome and I don't know what to do in order to get Chrome 5.0.375.55 beta working as good as before. Any idea?

  2. #2
    Waha's Avatar
    Waha is offline Senior Member
    Join Date
    Apr 2009
    Location
    Oregon
    Posts
    788

    Default

    What kind of videos? Flash or embedded?
    Check about:plugins for the appropriate plugin to see if it's installed.
    If it's embedded..I've always had trouble with Totem (not even just as a browser plugin). I uninstalled Totem and just installed VLC, I think it's working now but I don't really remember.
    If it's flash you'll probably just have to reinstall flash..
    ~ Projects ~
    Specialized: Carapass Auction Watcher, Kongregate Chat
    Libraries: bliplib
    Tools: manifest syntax highlighting & snippits
    ~ Happy to make extensions for pay too ;D ~
    Portfolio: Search and Share

Similar Threads

  1. missing default.dll?
    By xPivotX in forum Themes Troubleshooting
    Replies: 5
    Last Post: 12-01-2011, 12:36 PM
  2. What kind of access do you think you're missing?
    By Waha in forum Plugins Development
    Replies: 0
    Last Post: 02-15-2010, 09:08 AM
  3. Missing feature
    By trizzo in forum Chrome Talk
    Replies: 1
    Last Post: 12-31-2009, 04:42 PM
  4. missing extension bar
    By Iruini626 in forum Chrome Troubleshooting
    Replies: 4
    Last Post: 12-14-2009, 01:45 PM
  5. Missing Folder
    By 9026 in forum Themes Troubleshooting
    Replies: 6
    Last Post: 10-27-2009, 01:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •