Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 3 of 3

This is a discussion on Problem With Some Chrome Plug-ins within the Plugins Troubleshooting section, part of the Chrome Plugins category: I have added many of the translation buttons, youtube down loader, pdf saver and such where they would be bookmarks ...


  1. #1
    BuffaloBru is offline Junior Member
    Join Date
    Aug 2009
    Posts
    10

    Default Problem With Some Chrome Plug-ins

    I have added many of the translation buttons, youtube down loader, pdf saver and such where they would be bookmarks to click on the browser. they are there when i open chrome on my homepage, but as soon as i go to another page they disappear. I have had them for a while, and today is the first day it has done this. anybody else have this problem?

  2. #2
    Grasshopper's Avatar
    Grasshopper is offline Member
    Join Date
    Jul 2009
    Location
    Sofia, Bulgaria
    Posts
    76

    Default

    Try pressing Ctrl+B and see what happens.

  3. #3
    BuffaloBru is offline Junior Member
    Join Date
    Aug 2009
    Posts
    10

    Default

    Try pressing Ctrl+B and see what happens.
    haha now i feel like an idiot. thanks

Similar Threads

  1. Making plug ins
    By McSilvio in forum Plugins Development
    Replies: 5
    Last Post: 01-15-2011, 11:09 PM
  2. Twitter plug-in [Need Desperately]
    By Sweet Baby Girl in forum Chrome Talk
    Replies: 6
    Last Post: 01-16-2010, 03:19 PM
  3. creating plug ins?
    By zzzxtreme in forum Chrome Plugins
    Replies: 1
    Last Post: 04-29-2009, 06:50 AM
  4. Replies: 0
    Last Post: 03-09-2009, 06:54 AM
  5. 'Try Again' Plug-in
    By geekomega in forum Chrome Plugins
    Replies: 0
    Last Post: 02-21-2009, 02:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •