type: chrome://plugins/ in your url window when you open chrome, then find your lower version of acrobat and disable it.

If you have acrobat 9, it should already be in there enabled. Just...