Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 2 of 2

This is a discussion on Sound issues within the Sound and Audio section, part of the Chrome OS Troubleshooting category: The installation was done properly but there is no sound heard from the machine now...i m really struck!!!plz let me ...


  1. #1
    virgilladd is offline Junior Member
    Join Date
    Aug 2012
    Posts
    4

    Default Sound issues

    The installation was done properly but there is no sound heard from the machine now...i m really struck!!!plz let me know how to come out of this issue....

  2. #2
    abhi729 is offline Super Moderator
    Join Date
    Jul 2011
    Posts
    63

    Default

    Your device model name and number. Please let me know your installed version as well.

Similar Threads

  1. Sound problem in Acer Chromebook
    By Saurav in forum Acer Chromebooks
    Replies: 0
    Last Post: 08-03-2012, 11:02 AM
  2. Google chrome no sound in YouTube and other flash websites
    By Alexa21 in forum Chrome Troubleshooting
    Replies: 0
    Last Post: 06-29-2012, 03:27 AM
  3. Unable to play sound after Update
    By barbiedoll in forum Sound and Audio
    Replies: 1
    Last Post: 07-22-2011, 12:06 PM
  4. Chrome why don't play sound same as other browsers
    By bzoltan in forum Chrome Tips & Tricks
    Replies: 1
    Last Post: 12-10-2010, 07:19 PM
  5. chrome makes ie click sound when closing tab after delay, help!
    By golaniy in forum Chrome Troubleshooting
    Replies: 0
    Last Post: 10-10-2010, 04:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •