Welcome guest, is this your first visit? Create Account now to join.
Results 1 to 2 of 2

This is a discussion on Couple of problems with my theme within the Themes Development section, part of the Chrome Themes category: Hello. I'm creating a Chrome theme so it matches with the rest of my OS. [s]I've used the online theme ...


  1. #1
    Tom Slominski is offline Junior Member
    Join Date
    Feb 2011
    Posts
    1

    Default Couple of problems with my theme

    Hello. I'm creating a Chrome theme so it matches with the rest of my OS. [s]I've used the online theme creation tool and uploaded an image for "frame" and then a colour for "frame" in the colours section. The frame image is a gradient. It looks fine when the window is not maximised (http://i56.tinypic.com/2aj1k40.png), but when it's maximised it goes all pear-shaped (http://i55.tinypic.com/2mwdrg5.png). The default Google Chrome theme uses a gradient too but it doesn't happen there. Anyone knows how to fix it? I attach my manifest.json.[/s] The guide lied and it was out by 50px. Now it's fixed and beautiful again.

    http://pastebin.com/yjTn7g0f

    //Edit: Also, there is a weird blue strip which totally doesn't fit my theme. How do I change it to grey? http://i51.tinypic.com/124zw5j.png
    Last edited by Tom Slominski; 02-07-2011 at 01:27 PM.

  2. #2
    PAEz's Avatar
    PAEz is offline Moderator
    Join Date
    Aug 2009
    Location
    Australia
    Posts
    656

    Default

    Could you up your theme?....easier to tell that way
    I think this popped up for someone else recently and it was the size of the image?...cant really remember
    Just up it and we can have a look

    Oh and the weird blue strip is a seperator and you cant get rid of it...I think its color is tied to the toolbar color or some other color....its been a while since I did one

    Could try asking at ValorSolo coz Im sure thats where the issue came up before....
    http://valorsolo.com/index.php?page=forum

Similar Threads

  1. Hay I have a couple of things I would like to ask
    By Kurisu in forum Plugins Development
    Replies: 3
    Last Post: 04-06-2010, 02:46 PM
  2. Problems making my own theme
    By Flascher in forum Chrome Tools
    Replies: 9
    Last Post: 12-12-2009, 06:06 AM
  3. A couple of problems...
    By grosella in forum Chrome Troubleshooting
    Replies: 13
    Last Post: 09-23-2009, 03:28 PM
  4. A couple of questions about the plugin functionality
    By cyanide911 in forum Chrome Plugins
    Replies: 2
    Last Post: 05-25-2009, 06:03 PM
  5. A couple of questions about the plugin functionality
    By cyanide911 in forum Plugins Development
    Replies: 2
    Last Post: 05-25-2009, 06:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •